<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://www.thesetonian.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.thesetonian.com/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Pitching proves key in SHU softball win over Georgetown | The Setonian</title>
<!-- JM Twitter Cards by Julien Maury 7.8 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@Setonian">
<meta name="twitter:title" content="Pitching proves key in SHU softball win over Georgetown">
<meta name="twitter:description" content="The Seton Hall softball team defeated the Georgetown Hoyas 1-0 in the rubber match of a three-game series on Sunday, April 9.The Pirates played the first two games of the series yesterday, losing">
<meta name="twitter:image" content="http://www.thesetonian.com/wp-content/uploads/2017/04/AO4T4351.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.8 -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Setonian &raquo; Feed" href="http://www.thesetonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Setonian &raquo; Comments Feed" href="http://www.thesetonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Setonian &raquo; Pitching proves key in SHU softball win over Georgetown Comments Feed" href="http://www.thesetonian.com/2017/04/09/pitching-proves-key-in-shu-softball-win-over-georgetown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thesetonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus v.1.7.7" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thesetonian.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.thesetonian.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.thesetonian.com/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-syntax-css-css'  href='http://www.thesetonian.com/wp-content/plugins/wp-syntax/css/wp-syntax.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='http://www.thesetonian.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=20150202' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-18560888-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-18560888-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/wp-a11y.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"cf02cab11d","ajaxurl":"https:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoom_instagram_widget = {"client_id":"1482699428.955bdb2.4aaddbd4a8e44e3b95b692c1c3e81bc8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=20150415'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"http:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","nonce":"a4522e8232"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.thesetonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thesetonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesetonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Softball offense erupts to bounce back in Georgetown doubleheader' href='http://www.thesetonian.com/2017/04/08/softball-offense-erupts-to-bounce-back-in-georgetown-doubleheader/' />
<link rel="canonical" href="http://www.thesetonian.com/2017/04/09/pitching-proves-key-in-shu-softball-win-over-georgetown/" />
<link rel='shortlink' href='http://www.thesetonian.com/?p=18715' />
<link rel="alternate" type="application/json+oembed" href="http://www.thesetonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F04%2F09%2Fpitching-proves-key-in-shu-softball-win-over-georgetown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thesetonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F04%2F09%2Fpitching-proves-key-in-shu-softball-win-over-georgetown%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://www.thesetonian.com/2017/04/09/pitching-proves-key-in-shu-softball-win-over-georgetown/" />
			<meta property="og:title" content="Pitching proves key in SHU softball win over Georgetown" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="The Setonian" />
			<meta property="og:image" content="http://www.thesetonian.com/wp-content/uploads/2017/04/AO4T4351.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://www.thesetonian.com/wp-content/uploads/2017/04/AO4T4351.jpg" />
			

			<meta property="fb:pages" content="38388411910" />
			<style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thesetonian.com/?wordfence_logHuman=1&hid=A9693321ABB547A92BDEC35C2E8683AF');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #ffffff; }

		body { color: #000000; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #002fc9; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #002fc9; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #002fc9; }

		.et-popular-mobile-arrow-previous { border-right-color: #002fc9; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

	h1, h2, h3, h4, h5, h6 { font-family: 'Oswald', Helvetica, Arial, Lucida, sans-serif; }	</style>
<style>.post-thumbnail { background-image: url(http://www.thesetonian.com/wp-content/uploads/2017/04/AO4T4351.jpg); }</style><link rel="shortcut icon" href="http://setonhallnews.com/wp-content/uploads/2015/03/favicon.png" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
<link rel="amphtml" href="http://www.thesetonian.com/2017/04/09/pitching-proves-key-in-shu-softball-win-over-georgetown/amp/" /><meta name="google-site-verification" content="JI1ysS-3e_hGroyEVsVaF5f6cmyTHU_wjkXkjf8IoLc" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="4555072403"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<meta property="fb:pages" content="38388411910" />		<style type="text/css" id="wp-custom-css">
			.pagination a {
color: #004488;
}

.pagination { padding: 0 60px 60px; max-width: 800px }

.widget a {
    color: #000;
    text-decoration: none;
}
#main-content a { color: #004488 }

/* better alignment for top navigation and masthead logo */
#logo {
    margin-bottom: -2px;
    margin-left: -1px;
    margin-top: -30px;
}
#top-navigation { 
    border-left: none;
}		</style>
	</head>
<body class="post-template-default single single-post postid-18715 single-format-standard custom-background et_monarch et_color_scheme_blue unknown et_includes_sidebar">
	<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
							<div class="header-banner">
				<a href=""><img src="" alt="" /></a>				</div> <!-- .header-banner -->
			
							<a href="http://www.thesetonian.com/">
					<img src="http://setonhallnews.com/wp-content/uploads/2015/04/the_setonian_72ppi.png" alt="The Setonian" id="logo" />
				</a>
			</div>

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-14375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14375"><a href="http://www.thesetonian.com/">Home</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64"><a href="http://www.thesetonian.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14696"><a href="http://www.thesetonian.com/category/news/administration/">Administration</a></li>
	<li id="menu-item-14693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14693"><a href="http://www.thesetonian.com/category/news/on-campus/">On Campus</a></li>
	<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a href="http://www.thesetonian.com/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-14694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14694"><a href="http://www.thesetonian.com/category/news/area/">South Orange News</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="http://www.thesetonian.com/category/campus-life/">Campus Life</a>
<ul class="sub-menu">
	<li id="menu-item-14695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14695"><a href="http://www.thesetonian.com/category/campus-life/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-14702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14702"><a href="http://www.thesetonian.com/category/campus-life/know-so/">Get to Know SO</a></li>
	<li id="menu-item-14725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14725"><a href="http://www.thesetonian.com/category/campus-life/pirate-profiles/">Pirate Profiles</a></li>
	<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a href="http://www.thesetonian.com/category/campus-life/where-are-they-now/">SHU Alumni: Where Are They Now?</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-66"><a href="http://www.thesetonian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://www.thesetonian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76"><a href="http://www.thesetonian.com/category/sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://www.thesetonian.com/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://www.thesetonian.com/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-8975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8975"><a href="http://www.thesetonian.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://www.thesetonian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="http://www.thesetonian.com/category/sports/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://www.thesetonian.com/category/sports/soccer/womens-soccer/">Women&#8217;s Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81"><a href="http://www.thesetonian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://www.thesetonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://www.thesetonian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://www.thesetonian.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="http://www.thesetonian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://www.thesetonian.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://www.thesetonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://www.thesetonian.com/category/opinion/editorial/">The Voice, Editorial</a></li>
</ul>
</li>
<li id="menu-item-18588" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18588"><a href="http://www.thesetonian.com/2017/03/30/the-setonian-volume-93-issue-22-03302017/">Print Edition</a></li>
<li id="menu-item-14718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14718"><a href="http://www.thesetonian.com/contact/">Contact</a></li>
<li id="menu-item-14724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14724"><a href="http://www.thesetonian.com/about/">About</a></li>
</ul>				</nav>

				<ul id="et-social-icons">
										<li class="twitter">
						<a href="https://twitter.com/Setonian">
							<span class="et-social-normal">Follow us on Twitter</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="facebook">
						<a href="https://www.facebook.com/TheSetonian/">
							<span class="et-social-normal">Follow us on Facebook</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="rss">
												<a href="/feed">
							<span class="et-social-normal">Subscribe To Rss Feed</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->
	</header> <!-- #main-header -->
	<div class="post-thumbnail">
		<div class="container">
			<h1 class="post-heading">Pitching proves key in SHU softball win over Georgetown</h1>
		</div> <!-- .container -->
	</div> <!-- .post-thumbnail -->

<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="http://www.thesetonian.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="http://www.thesetonian.com/category/sports/softball/">Softball</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">Pitching proves key in SHU softball win over Georgetown</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
					
						<p class="post-meta">Posted By <a href="http://www.thesetonian.com/author/mattl/" title="Posts by Matt Lapolla" rel="author">Matt Lapolla</a> on Apr 9, 2017</p>
						
				
					<p>The Seton Hall softball team defeated the Georgetown Hoyas 1-0 in the rubber match of a three-game series on Sunday, April 9.</p>
<p>The Pirates played the first two games of the series yesterday, losing game one 6-1 and winning game two 10-2.  Reganne Camp started for the Hall in game three, facing off against Anna Brooks Pacha of the Hoyas.</p>
<div id="attachment_18716" style="width: 1450px" class="wp-caption aligncenter"><a href="http://www.thesetonian.com/wp-content/uploads/2017/04/AO4T4351.jpg"><img class="size-full wp-image-18716" src="http://www.thesetonian.com/wp-content/uploads/2017/04/AO4T4351.jpg" alt="" width="1440" height="810" srcset="http://www.thesetonian.com/wp-content/uploads/2017/04/AO4T4351.jpg 1440w, http://www.thesetonian.com/wp-content/uploads/2017/04/AO4T4351-300x169.jpg 300w, http://www.thesetonian.com/wp-content/uploads/2017/04/AO4T4351-768x432.jpg 768w, http://www.thesetonian.com/wp-content/uploads/2017/04/AO4T4351-1024x576.jpg 1024w" sizes="(max-width: 1440px) 100vw, 1440px" /></a><p class="wp-caption-text">Photo via SHU Athletics</p></div>
<p>Georgetown had an early chance to take the lead in the top of the first. Three consecutive singles loaded the bases for Hannah Ramsey with only one out. Ramsey lined out to Ragen Reddick at short, who threw it back to first to double off Noelle Holiday. Seton Hall had a similar situation in the bottom of the second when back-to-back singles by Darby Pandolfo and Noel Lent gave the Pirates runners on first and second with only one out. Pacha managed to strike out consecutive batters and escape the inning unscathed.</p>
<p>The pitcher’s duel continued into the fifth inning before Seton Hall got on the board. Singles from Sara Foster and Lauren Fischer and a walk from Alexis Walkden loaded the bases with nobody out. After Pacha struck out Destini Peck, Hailey Arteaga hit a sacrifice fly to left field to bring in Foster, putting the Pirates up 1-0.</p>
<p>With one out in the top of the seventh, Georgetown threatened to tie the game when Ciara Sullivan doubled to left field. Following Delaney Darden&#8217;s strikeout, Chrisa Head of the Pirates faced Mallory Belknap with the game on the line. Belknap slapped a single behind Reddick into shallow left field, giving Sullivan a chance to score. As she rounded third, Arteaga corralled the ball and delivered a perfect throw to the plate. The play was close, but Peck tagged Sullivan out right before she crossed the plate, ending the game and delivering a win for the Pirates.</p>
<p>Camp and Head pitched a combined shutout, the third of the season for the Pirates. Coach Paige Smith praised Camp’s ability to get out of a few jams in her four innings of work.</p>
<p>“She looks like a veteran and she’s a freshman,” Smith said. “I thought she did a good job and put us into a good position to hand the ball off to Chrisa [Head].”</p>
<p>Despite the good pitching performance, Seton Hall was held to just one run for the second time in this three-game series. Smith gave Pacha credit for a hard-fought performance in the series.“It’s hard to shut us down, and the same pitcher did it twice.  That’s the first time that’s happened all year.”</p>
<p>“It’s hard to shut us down, and the same pitcher did it twice. That’s the first time that’s happened all year,” Smith said.</p>
<p>The Hall improves to 18-15-1 on the year, while Georgetown falls to 11-23. Seton Hall will host Hofstra on Tuesday, April 11 before it travels to Nebraska for a three-game series against Creighton starting on Friday, April 14.</p>
<p><em>Matt Lapolla can be reached at matthew.lapolla@student.shu.edu or on Twitter @MatthewLapolla. </em></p>
<span class="et_social_bottom_trigger"></span>					</article> <!-- .entry -->

					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below Article Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="6031805600"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img alt='' src='http://0.gravatar.com/avatar/036da41b4bb6e42fadf727ee8ef9a117?s=60&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/036da41b4bb6e42fadf727ee8ef9a117?s=120&amp;d=mm&amp;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> Matt Lapolla							</p> <!-- end #author-info -->

							<p></p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=http://www.thesetonian.com/2017/04/09/pitching-proves-key-in-shu-softball-win-over-georgetown/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=http://www.thesetonian.com/2017/04/09/pitching-proves-key-in-shu-softball-win-over-georgetown/&amp;p[images][0]=http://www.thesetonian.com/wp-content/uploads/2017/04/AO4T4351-150x150.jpg&amp;p[title]=Pitching proves key in SHU softball win over Georgetown" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http://www.thesetonian.com/2017/04/09/pitching-proves-key-in-shu-softball-win-over-georgetown/&amp;text=Pitching proves key in SHU softball win over Georgetown" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				<div class="et-single-post-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single Post 468x60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="8874114802"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <!-- .et-single-post-ad -->
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/09/pitching-proves-key-in-shu-softball-win-over-georgetown/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thesetonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='18715' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2469e998e6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109"/></p>			</form>
			</div><!-- #respond -->
		</section>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		<div id="adwidget_imagewidget-4" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.thesetonian.com' alt='Ad'><img style='width: 100%;' src='http://www.thesetonian.com/wp-content/uploads/2017/03/CEPS-32791-Summer-Sessions-Setonian_240x200-1.png' alt='Ad' /></a></div> <!-- end .widget --><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.njtransit.com/studentpass' alt='Ad'><img style='width: 100%;' src='http://www.thesetonian.com/wp-content/uploads/2017/04/21000720-3.jpg' alt='Ad' /></a></div> <!-- end .widget --><div id="search-2" class="widget widget_search"><h4 class="widgettitle">Search The Setonian</h4><form role="search" method="get" id="searchform" class="searchform" action="http://www.thesetonian.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent News</h4>		<ul>
					<li>
				<a href="http://www.thesetonian.com/2017/04/09/pitching-proves-key-in-shu-softball-win-over-georgetown/">Pitching proves key in SHU softball win over Georgetown</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2017/04/08/softball-offense-erupts-to-bounce-back-in-georgetown-doubleheader/">Softball offense erupts to bounce back in Georgetown doubleheader</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2017/04/08/pirates-even-up-series-with-bulldogs-in-first-big-east-win/">Pirates even up series with Bulldogs in first Big East win</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2017/04/07/schank-butler-quiet-seton-hall-bats-in-big-east-opener/">Schank, Butler quiet Seton Hall bats in Big East opener</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2017/04/06/the-setonian-volume-93-issue-23-04062017/">The Setonian &#8211; Volume 93, Issue 23 &#8211; 04/06/2017</a>
						</li>
				</ul>
		</div> <!-- end .widget -->		<div id="text-5" class="widget widget_text">			<div class="textwidget">            <a href="https://twitter.com/Setonian" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/Setonian', 'Tweets by @Setonian');" class="twitter-timeline"   data-widget-id="351904708492935169">Tweets by @Setonian</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/SetonianSports" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/SetonianSports', 'Tweets by SetonianSports');" class="twitter-timeline" data-height="600" data-theme="dark">Tweets by SetonianSports</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .widget --><div id="adwidget_htmlwidget-6" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Ad 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="1601606009"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .widget --><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thesetonian.com/2017/04/'> April 2017 </option>
	<option value='http://www.thesetonian.com/2017/03/'> March 2017 </option>
	<option value='http://www.thesetonian.com/2017/02/'> February 2017 </option>
	<option value='http://www.thesetonian.com/2017/01/'> January 2017 </option>
	<option value='http://www.thesetonian.com/2016/12/'> December 2016 </option>
	<option value='http://www.thesetonian.com/2016/11/'> November 2016 </option>
	<option value='http://www.thesetonian.com/2016/10/'> October 2016 </option>
	<option value='http://www.thesetonian.com/2016/09/'> September 2016 </option>
	<option value='http://www.thesetonian.com/2016/08/'> August 2016 </option>
	<option value='http://www.thesetonian.com/2016/07/'> July 2016 </option>
	<option value='http://www.thesetonian.com/2016/06/'> June 2016 </option>
	<option value='http://www.thesetonian.com/2016/05/'> May 2016 </option>
	<option value='http://www.thesetonian.com/2016/04/'> April 2016 </option>
	<option value='http://www.thesetonian.com/2016/03/'> March 2016 </option>
	<option value='http://www.thesetonian.com/2016/02/'> February 2016 </option>
	<option value='http://www.thesetonian.com/2016/01/'> January 2016 </option>
	<option value='http://www.thesetonian.com/2015/12/'> December 2015 </option>
	<option value='http://www.thesetonian.com/2015/11/'> November 2015 </option>
	<option value='http://www.thesetonian.com/2015/10/'> October 2015 </option>
	<option value='http://www.thesetonian.com/2015/09/'> September 2015 </option>
	<option value='http://www.thesetonian.com/2015/08/'> August 2015 </option>
	<option value='http://www.thesetonian.com/2015/07/'> July 2015 </option>
	<option value='http://www.thesetonian.com/2015/06/'> June 2015 </option>
	<option value='http://www.thesetonian.com/2015/05/'> May 2015 </option>
	<option value='http://www.thesetonian.com/2015/04/'> April 2015 </option>
	<option value='http://www.thesetonian.com/2015/03/'> March 2015 </option>
	<option value='http://www.thesetonian.com/2015/02/'> February 2015 </option>
	<option value='http://www.thesetonian.com/2015/01/'> January 2015 </option>
	<option value='http://www.thesetonian.com/2014/12/'> December 2014 </option>
	<option value='http://www.thesetonian.com/2014/11/'> November 2014 </option>
	<option value='http://www.thesetonian.com/2014/10/'> October 2014 </option>
	<option value='http://www.thesetonian.com/2014/09/'> September 2014 </option>
	<option value='http://www.thesetonian.com/2014/08/'> August 2014 </option>
	<option value='http://www.thesetonian.com/2014/07/'> July 2014 </option>
	<option value='http://www.thesetonian.com/2014/06/'> June 2014 </option>
	<option value='http://www.thesetonian.com/2014/05/'> May 2014 </option>
	<option value='http://www.thesetonian.com/2014/04/'> April 2014 </option>
	<option value='http://www.thesetonian.com/2014/03/'> March 2014 </option>
	<option value='http://www.thesetonian.com/2014/02/'> February 2014 </option>
	<option value='http://www.thesetonian.com/2014/01/'> January 2014 </option>
	<option value='http://www.thesetonian.com/2013/12/'> December 2013 </option>
	<option value='http://www.thesetonian.com/2013/11/'> November 2013 </option>
	<option value='http://www.thesetonian.com/2013/10/'> October 2013 </option>
	<option value='http://www.thesetonian.com/2013/09/'> September 2013 </option>
	<option value='http://www.thesetonian.com/2013/08/'> August 2013 </option>
	<option value='http://www.thesetonian.com/2013/07/'> July 2013 </option>
	<option value='http://www.thesetonian.com/2013/06/'> June 2013 </option>
	<option value='http://www.thesetonian.com/2013/05/'> May 2013 </option>
	<option value='http://www.thesetonian.com/2013/04/'> April 2013 </option>
	<option value='http://www.thesetonian.com/2013/03/'> March 2013 </option>
	<option value='http://www.thesetonian.com/2013/02/'> February 2013 </option>
	<option value='http://www.thesetonian.com/2013/01/'> January 2013 </option>
	<option value='http://www.thesetonian.com/2012/12/'> December 2012 </option>
	<option value='http://www.thesetonian.com/2012/11/'> November 2012 </option>
	<option value='http://www.thesetonian.com/2012/10/'> October 2012 </option>
	<option value='http://www.thesetonian.com/2012/09/'> September 2012 </option>
	<option value='http://www.thesetonian.com/2012/08/'> August 2012 </option>
	<option value='http://www.thesetonian.com/2012/07/'> July 2012 </option>
	<option value='http://www.thesetonian.com/2012/06/'> June 2012 </option>
	<option value='http://www.thesetonian.com/2012/05/'> May 2012 </option>
	<option value='http://www.thesetonian.com/2012/04/'> April 2012 </option>
	<option value='http://www.thesetonian.com/2012/03/'> March 2012 </option>
	<option value='http://www.thesetonian.com/2012/02/'> February 2012 </option>
	<option value='http://www.thesetonian.com/2012/01/'> January 2012 </option>
	<option value='http://www.thesetonian.com/2011/12/'> December 2011 </option>
	<option value='http://www.thesetonian.com/2011/11/'> November 2011 </option>
	<option value='http://www.thesetonian.com/2011/10/'> October 2011 </option>
	<option value='http://www.thesetonian.com/2011/09/'> September 2011 </option>
	<option value='http://www.thesetonian.com/2011/08/'> August 2011 </option>
	<option value='http://www.thesetonian.com/2011/07/'> July 2011 </option>
	<option value='http://www.thesetonian.com/2011/06/'> June 2011 </option>
	<option value='http://www.thesetonian.com/2011/05/'> May 2011 </option>
	<option value='http://www.thesetonian.com/2011/04/'> April 2011 </option>
	<option value='http://www.thesetonian.com/2011/03/'> March 2011 </option>
	<option value='http://www.thesetonian.com/2011/02/'> February 2011 </option>
	<option value='http://www.thesetonian.com/2011/01/'> January 2011 </option>
	<option value='http://www.thesetonian.com/2010/12/'> December 2010 </option>
	<option value='http://www.thesetonian.com/2010/11/'> November 2010 </option>
	<option value='http://www.thesetonian.com/2010/10/'> October 2010 </option>
	<option value='http://www.thesetonian.com/2010/09/'> September 2010 </option>
	<option value='http://www.thesetonian.com/2010/08/'> August 2010 </option>
	<option value='http://www.thesetonian.com/2010/07/'> July 2010 </option>
	<option value='http://www.thesetonian.com/2010/06/'> June 2010 </option>
	<option value='http://www.thesetonian.com/2010/05/'> May 2010 </option>
	<option value='http://www.thesetonian.com/2010/04/'> April 2010 </option>
	<option value='http://www.thesetonian.com/2010/03/'> March 2010 </option>
	<option value='http://www.thesetonian.com/2010/02/'> February 2010 </option>
	<option value='http://www.thesetonian.com/2010/01/'> January 2010 </option>
	<option value='http://www.thesetonian.com/2009/12/'> December 2009 </option>
	<option value='http://www.thesetonian.com/2009/11/'> November 2009 </option>
	<option value='http://www.thesetonian.com/2009/10/'> October 2009 </option>
	<option value='http://www.thesetonian.com/2009/09/'> September 2009 </option>
	<option value='http://www.thesetonian.com/2009/08/'> August 2009 </option>
	<option value='http://www.thesetonian.com/2009/07/'> July 2009 </option>
	<option value='http://www.thesetonian.com/2009/06/'> June 2009 </option>
	<option value='http://www.thesetonian.com/2009/05/'> May 2009 </option>
	<option value='http://www.thesetonian.com/2009/04/'> April 2009 </option>

		</select>
		</div> <!-- end .widget --><div id="categories-2" class="widget widget_categories"><h4 class="widgettitle">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="22">Campus Life</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Arts &amp; Entertainment</option>
	<option class="level-1" value="2130">&nbsp;&nbsp;&nbsp;Get to Know SO</option>
	<option class="level-1" value="2132">&nbsp;&nbsp;&nbsp;Pirate Profiles</option>
	<option class="level-1" value="2129">&nbsp;&nbsp;&nbsp;SHU Alumni: Where Are They Now?</option>
	<option class="level-0" value="7">Features</option>
	<option class="level-1" value="83">&nbsp;&nbsp;&nbsp;Online Exclusive</option>
	<option class="level-0" value="1683">Issues</option>
	<option class="level-0" value="3">News</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Administration</option>
	<option class="level-1" value="2131">&nbsp;&nbsp;&nbsp;Obituaries</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;On Campus</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;South Orange News</option>
	<option class="level-0" value="28">Online Exclusive</option>
	<option class="level-0" value="6">Opinion</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Columns</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Letters to the Editor</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;The Voice, Editorial</option>
	<option class="level-0" value="4">Slideshow</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Baseball</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Basketball</option>
	<option class="level-2" value="14">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Men&#8217;s Basketball</option>
	<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women&#8217;s Basketball</option>
	<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Cross Country</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Golf</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Soccer</option>
	<option class="level-2" value="2051">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Men&#8217;s Soccer</option>
	<option class="level-2" value="10">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women&#8217;s Soccer</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Softball</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Swimming &amp; Diving</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Tennis</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Volleyball</option>
	<option class="level-0" value="25">Top Stories</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.thesetonian.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div> <!-- end .widget --><div id="meta-2" class="widget widget_meta"><h4 class="widgettitle">Meta</h4>			<ul>
			<li><a href="https://www.thesetonian.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.thesetonian.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.thesetonian.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.thesetonian.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
<footer id="main-footer">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="text-4" class="fwidget widget_text">			<div class="textwidget">&copy; The Setonian. All rights reserved. 


</div>
		</div> <!-- end .fwidget --><div id="text-7" class="fwidget widget_text">			<div class="textwidget"><p>400 South Orange Ave.<br />
University Center Room 224<br />
South Orange, NJ 07079</p>
</div>
		</div> <!-- end .fwidget --><div id="adwidget_htmlwidget-12" class="fwidget AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- footer test #3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="7807680801"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="monarchwidget-3" class="fwidget widget_monarchwidget"><h4 class="title">Follow Us</h4><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/TheSetonian/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="18715" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/Setonian" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="18715" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://www.instagram.com/thesetonian/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="18715" target="_blank">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="./feed" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="18715" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="search-4" class="fwidget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.thesetonian.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .fwidget --><div id="text-9" class="fwidget widget_text"><h4 class="title">Join The Setonian</h4>			<div class="textwidget">Interested in joining The Setonian? Reach out to any of our editors or email thesetonian2016@gmail.com!</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="wpzoom_instagram_widget-2" class="fwidget zoom-instagram-widget"><h4 class="title">Instagram</h4>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="3"
		    data-image-width="300"
			data-image-spacing="0">

							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BSo2Ey9B4jn/" target="_blank" title="Today we were honored to receive our seven awards at the New Jersey Press Foundation's NJ College Newspaper Contest Award Ceremony!">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c135.0.810.810/17663770_1153419028097448_1524958512453517312_n.jpg" alt="Today we were honored to receive our seven awards at the New Jersey Press Foundation's NJ College Newspaper Contest Award Ceremony!">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BRwoFrRB8Mm/" target="_blank" title="Seton Hall lost in their first round of @marchmadness this afternoon. @eswint22, @garyp2727, and @joeykhanphotography were in attendance. Check TheSetonian.com for all relevant content.">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/17333768_625559744294348_8559098668139937792_n.jpg" alt="Seton Hall lost in their first round of @marchmadness this afternoon. @eswint22, @garyp2727, and @joeykhanphotography were in attendance. Check TheSetonian.com for all relevant content.">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BRv3r5LBjKh/" target="_blank" title="@SetonHallMBB takes on Arkansas in the first round of @MarchMadness RIGHT NOW. Be to follow along with @SetonianSports on Twitter for LIVE updates! #HALLin #TheSetonian">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c257.0.565.565/17333856_215643988912860_2433538189424590848_n.jpg" alt="@SetonHallMBB takes on Arkansas in the first round of @MarchMadness RIGHT NOW. Be to follow along with @SetonianSports on Twitter for LIVE updates! #HALLin #TheSetonian">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BROvtBqBTve/" target="_blank" title="This week, #TheSetonian took a deeper look into crime, diversity, and life at the Ivy Hill apartments for @SetonHall students. More details on thesetonian.com 🗞">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/17126854_204880996659770_3678711476970848256_n.jpg" alt="This week, #TheSetonian took a deeper look into crime, diversity, and life at the Ivy Hill apartments for @SetonHall students. More details on thesetonian.com 🗞">
					</a>
				</li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/thesetonian?ref=badge" class="ig-b- ig-b-v-24" target="_blank">View on Instagram</a>
		</div>
	</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</footer> <!-- #main-footer -->
		<div id="footer-bottom">
				</div> <!-- #footer-bottom -->
	</div> <!-- .page-wrap -->

	<div id="footer-info" class="container">
		<p id="copyright">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
	</div>

	
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 2874504; 
    var infolinks_plugin_version = "WP_3.1.9"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://www.thesetonian.com/2017/04/09/pitching-proves-key-in-shu-softball-win-over-georgetown/" data-title="Pitching proves key in SHU softball win over Georgetown" data-post_id="18715"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F04%2F09%2Fpitching-proves-key-in-shu-softball-win-over-georgetown%2F&#038;t=Pitching%20proves%20key%20in%20SHU%20softball%20win%20over%20Georgetown" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="18715" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="18715" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Pitching%20proves%20key%20in%20SHU%20softball%20win%20over%20Georgetown&#038;url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F04%2F09%2Fpitching-proves-key-in-shu-softball-win-over-georgetown%2F&#038;via=Setonian" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="18715" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F04%2F09%2Fpitching-proves-key-in-shu-softball-win-over-georgetown%2F&#038;t=Pitching%20proves%20key%20in%20SHU%20softball%20win%20over%20Georgetown" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="18715" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F04%2F09%2Fpitching-proves-key-in-shu-softball-win-over-georgetown%2F&#038;title=Pitching%20proves%20key%20in%20SHU%20softball%20win%20over%20Georgetown" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="18715" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F04%2F09%2Fpitching-proves-key-in-shu-softball-win-over-georgetown%2F&#038;t=Pitching%20proves%20key%20in%20SHU%20softball%20win%20over%20Georgetown" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="18715" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="18715" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Pitching%20proves%20key%20in%20SHU%20softball%20win%20over%20Georgetown&#038;url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F04%2F09%2Fpitching-proves-key-in-shu-softball-win-over-georgetown%2F&#038;via=Setonian" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="18715" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F04%2F09%2Fpitching-proves-key-in-shu-softball-win-over-georgetown%2F&#038;t=Pitching%20proves%20key%20in%20SHU%20softball%20win%20over%20Georgetown" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="18715" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F04%2F09%2Fpitching-proves-key-in-shu-softball-win-over-georgetown%2F&#038;title=Pitching%20proves%20key%20in%20SHU%20softball%20win%20over%20Georgetown" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="18715" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77289366-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.thesetonian.com\/2017\/04\/09\/pitching-proves-key-in-shu-softball-win-over-georgetown\/","stats_nonce":"3280b7baa7","share_counts":"0df49e27bb","follow_counts":"3ff3b4e7e8","total_counts":"4227a9596b","media_single":"9fbd10e84c","media_total":"bc64fe4957","generate_all_window_nonce":"8982ce18d8","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"sy9j03i@v&!CDz8T&YEgdmIH9N3Z6nZQ!mgAAff5(gkb*xw3Y45d&#pYeiNP#9KX"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/wp-syntax/js/wp-syntax.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"https:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","et_hb_nonce":"beff49d16b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>