<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.thesetonian.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.thesetonian.com/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Shane McCarthy drafted by St. Louis Cardinals in 18th round of MLB Draft | The Setonian</title>
<!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@Setonian">
<meta name="twitter:title" content="Shane McCarthy drafted by St. Louis Cardinals in 18th round of MLB Draft">
<meta name="twitter:image" content="http://www.thesetonian.com/wp-content/uploads/2017/06/Shane-McCarthy.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Setonian &raquo; Feed" href="http://www.thesetonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Setonian &raquo; Comments Feed" href="http://www.thesetonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Setonian &raquo; Shane McCarthy drafted by St. Louis Cardinals in 18th round of MLB Draft Comments Feed" href="http://www.thesetonian.com/2017/06/14/shane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thesetonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus v.1.7.7" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thesetonian.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.thesetonian.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.thesetonian.com/wp-content/plugins/monarch/css/style.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.44' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.44' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-syntax-css-css'  href='http://www.thesetonian.com/wp-content/plugins/wp-syntax/css/wp-syntax.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='http://www.thesetonian.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=20150202' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-18560888-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-18560888-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/wp-a11y.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"685591590b","ajaxurl":"https:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.44'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.44'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoom_instagram_widget = {"client_id":"1482699428.955bdb2.4aaddbd4a8e44e3b95b692c1c3e81bc8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=20150415'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"http:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","nonce":"09af32e2c1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.thesetonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thesetonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesetonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SHU pitcher Zach Schellenger drafted in sixth round of MLB Draft by Boston Red Sox' href='http://www.thesetonian.com/2017/06/13/shu-pitcher-zach-schellenger-drafted-in-sixth-round-of-mlb-draft-by-boston-red-sox/' />
<link rel='next' title='Chris Morris becomes third Seton Hall pitcher taken in MLB Draft' href='http://www.thesetonian.com/2017/06/14/chris-morris-becomes-third-seton-hall-pitcher-taken-in-mlb-draft/' />
<link rel="canonical" href="http://www.thesetonian.com/2017/06/14/shane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft/" />
<link rel='shortlink' href='http://www.thesetonian.com/?p=19211' />
<link rel="alternate" type="application/json+oembed" href="http://www.thesetonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F06%2F14%2Fshane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thesetonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F06%2F14%2Fshane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://www.thesetonian.com/2017/06/14/shane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft/" />
			<meta property="og:title" content="Shane McCarthy drafted by St. Louis Cardinals in 18th round of MLB Draft" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="The Setonian" />
			<meta property="og:image" content="http://www.thesetonian.com/wp-content/uploads/2017/06/Shane-McCarthy.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://www.thesetonian.com/wp-content/uploads/2017/06/Shane-McCarthy.jpg" />
			

			<meta property="fb:pages" content="38388411910" />
			<style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #ffffff; }

		body { color: #000000; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #002fc9; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #002fc9; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #002fc9; }

		.et-popular-mobile-arrow-previous { border-right-color: #002fc9; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

	h1, h2, h3, h4, h5, h6 { font-family: 'Oswald', Helvetica, Arial, Lucida, sans-serif; }	</style>
<style>.post-thumbnail { background-image: url(http://www.thesetonian.com/wp-content/uploads/2017/06/Shane-McCarthy.jpg); }</style><link rel="shortcut icon" href="http://setonhallnews.com/wp-content/uploads/2015/03/favicon.png" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
<link rel="amphtml" href="http://www.thesetonian.com/2017/06/14/shane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft/amp/" /><meta name="google-site-verification" content="JI1ysS-3e_hGroyEVsVaF5f6cmyTHU_wjkXkjf8IoLc" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="4555072403"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<meta property="fb:pages" content="38388411910" />		<style type="text/css" id="wp-custom-css">
			.pagination a {
color: #004488;
}

.pagination { padding: 0 60px 60px; max-width: 800px }

.widget a {
    color: #000;
    text-decoration: none;
}
#main-content a { color: #004488 }

/* better alignment for top navigation and masthead logo */
#logo {
    margin-bottom: -2px;
    margin-left: -1px;
    margin-top: -30px;
}
#top-navigation { 
    border-left: none;
}		</style>
	</head>
<body class="post-template-default single single-post postid-19211 single-format-standard custom-background et_monarch et_color_scheme_blue chrome et_includes_sidebar">
	<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
							<div class="header-banner">
				<a href=""><img src="" alt="" /></a>				</div> <!-- .header-banner -->
			
							<a href="http://www.thesetonian.com/">
					<img src="http://setonhallnews.com/wp-content/uploads/2015/04/the_setonian_72ppi.png" alt="The Setonian" id="logo" />
				</a>
			</div>

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-14375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14375"><a href="http://www.thesetonian.com/">Home</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64"><a href="http://www.thesetonian.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-14696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14696"><a href="http://www.thesetonian.com/category/news/administration/">Administration</a></li>
	<li id="menu-item-14693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14693"><a href="http://www.thesetonian.com/category/news/on-campus/">On Campus</a></li>
	<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a href="http://www.thesetonian.com/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-14694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14694"><a href="http://www.thesetonian.com/category/news/area/">South Orange News</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="http://www.thesetonian.com/category/campus-life/">Campus Life</a>
<ul  class="sub-menu">
	<li id="menu-item-14695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14695"><a href="http://www.thesetonian.com/category/campus-life/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-14702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14702"><a href="http://www.thesetonian.com/category/campus-life/know-so/">Get to Know SO</a></li>
	<li id="menu-item-14725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14725"><a href="http://www.thesetonian.com/category/campus-life/pirate-profiles/">Pirate Profiles</a></li>
	<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a href="http://www.thesetonian.com/category/campus-life/where-are-they-now/">SHU Alumni: Where Are They Now?</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-66"><a href="http://www.thesetonian.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75"><a href="http://www.thesetonian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76"><a href="http://www.thesetonian.com/category/sports/basketball/">Basketball</a>
	<ul  class="sub-menu">
		<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://www.thesetonian.com/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://www.thesetonian.com/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-8975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8975"><a href="http://www.thesetonian.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://www.thesetonian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="http://www.thesetonian.com/category/sports/soccer/">Soccer</a>
	<ul  class="sub-menu">
		<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://www.thesetonian.com/category/sports/soccer/womens-soccer/">Women&#8217;s Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.thesetonian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://www.thesetonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://www.thesetonian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://www.thesetonian.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="http://www.thesetonian.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://www.thesetonian.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://www.thesetonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://www.thesetonian.com/category/opinion/editorial/">The Voice, Editorial</a></li>
</ul>
</li>
<li id="menu-item-18850" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18850"><a href="http://www.thesetonian.com/2017/04/20/volume-93-issue-24-04202017/">Print Edition</a></li>
<li id="menu-item-14718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14718"><a href="http://www.thesetonian.com/contact/">Contact</a></li>
<li id="menu-item-14724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14724"><a href="http://www.thesetonian.com/about/">About</a></li>
</ul>				</nav>

				<ul id="et-social-icons">
										<li class="twitter">
						<a href="https://twitter.com/Setonian">
							<span class="et-social-normal">Follow us on Twitter</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="facebook">
						<a href="https://www.facebook.com/TheSetonian/">
							<span class="et-social-normal">Follow us on Facebook</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="rss">
												<a href="/feed">
							<span class="et-social-normal">Subscribe To Rss Feed</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->
	</header> <!-- #main-header -->
	<div class="post-thumbnail">
		<div class="container">
			<h1 class="post-heading">Shane McCarthy drafted by St. Louis Cardinals in 18th round of MLB Draft</h1>
		</div> <!-- .container -->
	</div> <!-- .post-thumbnail -->

<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="http://www.thesetonian.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="http://www.thesetonian.com/category/sports/baseball/">Baseball</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">Shane McCarthy drafted by St. Louis Cardinals in 18th round of MLB Draft</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
					
						<p class="post-meta">Posted By <a href="http://www.thesetonian.com/author/mattl/" title="Posts by Matt Lapolla" rel="author">Matt Lapolla</a> on Jun 14, 2017</p>
						
				
					<p>Seton Hall right-hander Shane McCarthy was selected by the St. Louis Cardinals in the 18<span style="font-size: 13.3333px;">th</span> round of the 2017 Major League Baseball First-Year Player Draft on Wednesday, June 14.</p>
<p>McCarthy is one of three Pirates chosen in this year’s draft, with fellow pitchers Zach Schellenger and Chris Morris also earning selections. McCarthy is the 544<span style="font-size: 13.3333px;">th</span> player selected in the draft.</p>
<div id="attachment_19212" style="width: 670px" class="wp-caption aligncenter"><a href="http://www.thesetonian.com/wp-content/uploads/2017/06/Shane-McCarthy.jpg"><img class="size-full wp-image-19212" src="http://www.thesetonian.com/wp-content/uploads/2017/06/Shane-McCarthy.jpg" alt="" width="660" height="364" srcset="http://www.thesetonian.com/wp-content/uploads/2017/06/Shane-McCarthy.jpg 660w, http://www.thesetonian.com/wp-content/uploads/2017/06/Shane-McCarthy-300x165.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></a><p class="wp-caption-text">Photo via SHU Athletics</p></div>
<p>“I’m getting a great opportunity to play professional baseball with an organization that has been so successful,” McCarthy told <em>The Setonian</em>. “[The Cardinals] stick with the players that they drafted and developed. It’s something that makes them really credible and one of the best at development.”</p>
<p>The 6-foot, 2-inch junior out of Fair Haven, N.J. has had an impressive tenure at Seton Hall. Making his debut in 2015, he led the Big East with a 2.19 ERA and held opposing batters to a .222 average. He was named to the Louisville Slugger Freshman All-American Team for his efforts.</p>
<p>McCarthy continued to impress in his sophomore season in 2016. A member of the All-Big East First Team, McCarthy led the conference in ERA (2.38), innings pitched (102.0) and strikeouts (84).</p>
<p>Perhaps the highlight of McCarthy’s career came on April 15, 2016, when he threw the first perfect game in the history of Seton Hall and the Big East conference. He recorded eight strikeouts on just 88 pitches in that dominant performance against LIU Brooklyn.</p>
<p>McCarthy struggled a bit in his junior season, posting a 3-7 record in 12 starts with an ERA of 5.13.</p>
<p>A four-time Big East Pitcher of the Week recipient, McCarthy was a Big East Academic All-Star in his first two seasons at Seton Hall.</p>
<p>“I had a feeling something might happen today, and I’m glad it did,” McCarthy said. “It’s what I’ve always wanted to do, and it’s always been a goal of mine. It’s a whole new journey now.”</p>
<p><em>Matt Lapolla can be reached at matthew.lapolla@student.shu.edu or on Twitter @MatthewLapolla.</em></p>
<span class="et_social_bottom_trigger"></span>					</article> <!-- .entry -->

					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below Article Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="6031805600"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img alt='' src='http://0.gravatar.com/avatar/036da41b4bb6e42fadf727ee8ef9a117?s=60&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/036da41b4bb6e42fadf727ee8ef9a117?s=120&amp;d=mm&amp;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> Matt Lapolla							</p> <!-- end #author-info -->

							<p></p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=http://www.thesetonian.com/2017/06/14/shane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=http://www.thesetonian.com/2017/06/14/shane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft/&amp;p[images][0]=http://www.thesetonian.com/wp-content/uploads/2017/06/Shane-McCarthy-150x150.jpg&amp;p[title]=Shane McCarthy drafted by St. Louis Cardinals in 18th round of MLB Draft" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http://www.thesetonian.com/2017/06/14/shane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft/&amp;text=Shane McCarthy drafted by St. Louis Cardinals in 18th round of MLB Draft" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				<div class="et-single-post-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single Post 468x60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="8874114802"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <!-- .et-single-post-ad -->
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/14/shane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thesetonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='19211' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5120d90c17" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>			</form>
			</div><!-- #respond -->
		</section>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		<div id="adwidget_imagewidget-7" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.greatoakscharter.org/tutor' alt='Ad'><img style='width: 100%;' src='http://www.thesetonian.com/wp-content/uploads/2017/04/21000805-1.jpg' alt='Ad' /></a></div> <!-- end .widget --><div id="adwidget_imagewidget-4" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.thesetonian.com' alt='Ad'><img style='width: 100%;' src='http://www.thesetonian.com/wp-content/uploads/2017/03/CEPS-32791-Summer-Sessions-Setonian_240x200-1.png' alt='Ad' /></a></div> <!-- end .widget --><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.njtransit.com/studentpass' alt='Ad'><img style='width: 100%;' src='http://www.thesetonian.com/wp-content/uploads/2017/04/21000720-3.jpg' alt='Ad' /></a></div> <!-- end .widget --><div id="search-2" class="widget widget_search"><h4 class="widgettitle">Search The Setonian</h4><form role="search" method="get" id="searchform" class="searchform" action="http://www.thesetonian.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent News</h4>		<ul>
					<li>
				<a href="http://www.thesetonian.com/2017/06/15/seton-hall-announces-new-womens-golf-head-coach-natalie-desjardins/">Seton Hall announces new women’s golf head coach Natalie Desjardins</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2017/06/14/chris-morris-becomes-third-seton-hall-pitcher-taken-in-mlb-draft/">Chris Morris becomes third Seton Hall pitcher taken in MLB Draft</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2017/06/14/shane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft/">Shane McCarthy drafted by St. Louis Cardinals in 18th round of MLB Draft</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2017/06/13/shu-pitcher-zach-schellenger-drafted-in-sixth-round-of-mlb-draft-by-boston-red-sox/">SHU pitcher Zach Schellenger drafted in sixth round of MLB Draft by Boston Red Sox</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2017/06/02/pirates-add-quincy-mcknight-from-sacred-heart-who-will-sit-out-2017-18-season/">Pirates add Quincy McKnight from Sacred Heart, who will sit out 2017-18 season</a>
						</li>
				</ul>
		</div> <!-- end .widget -->		<div id="text-5" class="widget widget_text">			<div class="textwidget">            <a href="https://twitter.com/Setonian" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/Setonian', 'Tweets by @Setonian');" class="twitter-timeline"   data-widget-id="351904708492935169">Tweets by @Setonian</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/SetonianSports" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/SetonianSports', 'Tweets by SetonianSports');" class="twitter-timeline" data-height="600" data-theme="dark">Tweets by SetonianSports</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .widget --><div id="adwidget_htmlwidget-6" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Ad 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="1601606009"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .widget --><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thesetonian.com/2017/06/'> June 2017 </option>
	<option value='http://www.thesetonian.com/2017/05/'> May 2017 </option>
	<option value='http://www.thesetonian.com/2017/04/'> April 2017 </option>
	<option value='http://www.thesetonian.com/2017/03/'> March 2017 </option>
	<option value='http://www.thesetonian.com/2017/02/'> February 2017 </option>
	<option value='http://www.thesetonian.com/2017/01/'> January 2017 </option>
	<option value='http://www.thesetonian.com/2016/12/'> December 2016 </option>
	<option value='http://www.thesetonian.com/2016/11/'> November 2016 </option>
	<option value='http://www.thesetonian.com/2016/10/'> October 2016 </option>
	<option value='http://www.thesetonian.com/2016/09/'> September 2016 </option>
	<option value='http://www.thesetonian.com/2016/08/'> August 2016 </option>
	<option value='http://www.thesetonian.com/2016/07/'> July 2016 </option>
	<option value='http://www.thesetonian.com/2016/06/'> June 2016 </option>
	<option value='http://www.thesetonian.com/2016/05/'> May 2016 </option>
	<option value='http://www.thesetonian.com/2016/04/'> April 2016 </option>
	<option value='http://www.thesetonian.com/2016/03/'> March 2016 </option>
	<option value='http://www.thesetonian.com/2016/02/'> February 2016 </option>
	<option value='http://www.thesetonian.com/2016/01/'> January 2016 </option>
	<option value='http://www.thesetonian.com/2015/12/'> December 2015 </option>
	<option value='http://www.thesetonian.com/2015/11/'> November 2015 </option>
	<option value='http://www.thesetonian.com/2015/10/'> October 2015 </option>
	<option value='http://www.thesetonian.com/2015/09/'> September 2015 </option>
	<option value='http://www.thesetonian.com/2015/08/'> August 2015 </option>
	<option value='http://www.thesetonian.com/2015/07/'> July 2015 </option>
	<option value='http://www.thesetonian.com/2015/06/'> June 2015 </option>
	<option value='http://www.thesetonian.com/2015/05/'> May 2015 </option>
	<option value='http://www.thesetonian.com/2015/04/'> April 2015 </option>
	<option value='http://www.thesetonian.com/2015/03/'> March 2015 </option>
	<option value='http://www.thesetonian.com/2015/02/'> February 2015 </option>
	<option value='http://www.thesetonian.com/2015/01/'> January 2015 </option>
	<option value='http://www.thesetonian.com/2014/12/'> December 2014 </option>
	<option value='http://www.thesetonian.com/2014/11/'> November 2014 </option>
	<option value='http://www.thesetonian.com/2014/10/'> October 2014 </option>
	<option value='http://www.thesetonian.com/2014/09/'> September 2014 </option>
	<option value='http://www.thesetonian.com/2014/08/'> August 2014 </option>
	<option value='http://www.thesetonian.com/2014/07/'> July 2014 </option>
	<option value='http://www.thesetonian.com/2014/06/'> June 2014 </option>
	<option value='http://www.thesetonian.com/2014/05/'> May 2014 </option>
	<option value='http://www.thesetonian.com/2014/04/'> April 2014 </option>
	<option value='http://www.thesetonian.com/2014/03/'> March 2014 </option>
	<option value='http://www.thesetonian.com/2014/02/'> February 2014 </option>
	<option value='http://www.thesetonian.com/2014/01/'> January 2014 </option>
	<option value='http://www.thesetonian.com/2013/12/'> December 2013 </option>
	<option value='http://www.thesetonian.com/2013/11/'> November 2013 </option>
	<option value='http://www.thesetonian.com/2013/10/'> October 2013 </option>
	<option value='http://www.thesetonian.com/2013/09/'> September 2013 </option>
	<option value='http://www.thesetonian.com/2013/08/'> August 2013 </option>
	<option value='http://www.thesetonian.com/2013/07/'> July 2013 </option>
	<option value='http://www.thesetonian.com/2013/06/'> June 2013 </option>
	<option value='http://www.thesetonian.com/2013/05/'> May 2013 </option>
	<option value='http://www.thesetonian.com/2013/04/'> April 2013 </option>
	<option value='http://www.thesetonian.com/2013/03/'> March 2013 </option>
	<option value='http://www.thesetonian.com/2013/02/'> February 2013 </option>
	<option value='http://www.thesetonian.com/2013/01/'> January 2013 </option>
	<option value='http://www.thesetonian.com/2012/12/'> December 2012 </option>
	<option value='http://www.thesetonian.com/2012/11/'> November 2012 </option>
	<option value='http://www.thesetonian.com/2012/10/'> October 2012 </option>
	<option value='http://www.thesetonian.com/2012/09/'> September 2012 </option>
	<option value='http://www.thesetonian.com/2012/08/'> August 2012 </option>
	<option value='http://www.thesetonian.com/2012/07/'> July 2012 </option>
	<option value='http://www.thesetonian.com/2012/06/'> June 2012 </option>
	<option value='http://www.thesetonian.com/2012/05/'> May 2012 </option>
	<option value='http://www.thesetonian.com/2012/04/'> April 2012 </option>
	<option value='http://www.thesetonian.com/2012/03/'> March 2012 </option>
	<option value='http://www.thesetonian.com/2012/02/'> February 2012 </option>
	<option value='http://www.thesetonian.com/2012/01/'> January 2012 </option>
	<option value='http://www.thesetonian.com/2011/12/'> December 2011 </option>
	<option value='http://www.thesetonian.com/2011/11/'> November 2011 </option>
	<option value='http://www.thesetonian.com/2011/10/'> October 2011 </option>
	<option value='http://www.thesetonian.com/2011/09/'> September 2011 </option>
	<option value='http://www.thesetonian.com/2011/08/'> August 2011 </option>
	<option value='http://www.thesetonian.com/2011/07/'> July 2011 </option>
	<option value='http://www.thesetonian.com/2011/06/'> June 2011 </option>
	<option value='http://www.thesetonian.com/2011/05/'> May 2011 </option>
	<option value='http://www.thesetonian.com/2011/04/'> April 2011 </option>
	<option value='http://www.thesetonian.com/2011/03/'> March 2011 </option>
	<option value='http://www.thesetonian.com/2011/02/'> February 2011 </option>
	<option value='http://www.thesetonian.com/2011/01/'> January 2011 </option>
	<option value='http://www.thesetonian.com/2010/12/'> December 2010 </option>
	<option value='http://www.thesetonian.com/2010/11/'> November 2010 </option>
	<option value='http://www.thesetonian.com/2010/10/'> October 2010 </option>
	<option value='http://www.thesetonian.com/2010/09/'> September 2010 </option>
	<option value='http://www.thesetonian.com/2010/08/'> August 2010 </option>
	<option value='http://www.thesetonian.com/2010/07/'> July 2010 </option>
	<option value='http://www.thesetonian.com/2010/06/'> June 2010 </option>
	<option value='http://www.thesetonian.com/2010/05/'> May 2010 </option>
	<option value='http://www.thesetonian.com/2010/04/'> April 2010 </option>
	<option value='http://www.thesetonian.com/2010/03/'> March 2010 </option>
	<option value='http://www.thesetonian.com/2010/02/'> February 2010 </option>
	<option value='http://www.thesetonian.com/2010/01/'> January 2010 </option>
	<option value='http://www.thesetonian.com/2009/12/'> December 2009 </option>
	<option value='http://www.thesetonian.com/2009/11/'> November 2009 </option>
	<option value='http://www.thesetonian.com/2009/10/'> October 2009 </option>
	<option value='http://www.thesetonian.com/2009/09/'> September 2009 </option>
	<option value='http://www.thesetonian.com/2009/08/'> August 2009 </option>
	<option value='http://www.thesetonian.com/2009/07/'> July 2009 </option>
	<option value='http://www.thesetonian.com/2009/06/'> June 2009 </option>
	<option value='http://www.thesetonian.com/2009/05/'> May 2009 </option>
	<option value='http://www.thesetonian.com/2009/04/'> April 2009 </option>

		</select>
		</div> <!-- end .widget --><div id="categories-2" class="widget widget_categories"><h4 class="widgettitle">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="22">Campus Life</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Arts &amp; Entertainment</option>
	<option class="level-1" value="2130">&nbsp;&nbsp;&nbsp;Get to Know SO</option>
	<option class="level-1" value="2132">&nbsp;&nbsp;&nbsp;Pirate Profiles</option>
	<option class="level-1" value="2129">&nbsp;&nbsp;&nbsp;SHU Alumni: Where Are They Now?</option>
	<option class="level-0" value="7">Features</option>
	<option class="level-1" value="83">&nbsp;&nbsp;&nbsp;Online Exclusive</option>
	<option class="level-0" value="1683">Issues</option>
	<option class="level-0" value="3">News</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Administration</option>
	<option class="level-1" value="2131">&nbsp;&nbsp;&nbsp;Obituaries</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;On Campus</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;South Orange News</option>
	<option class="level-0" value="28">Online Exclusive</option>
	<option class="level-0" value="6">Opinion</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Columns</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Letters to the Editor</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;The Voice, Editorial</option>
	<option class="level-0" value="4">Slideshow</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Baseball</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Basketball</option>
	<option class="level-2" value="14">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Men&#8217;s Basketball</option>
	<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women&#8217;s Basketball</option>
	<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Cross Country</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Golf</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Soccer</option>
	<option class="level-2" value="2051">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Men&#8217;s Soccer</option>
	<option class="level-2" value="10">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women&#8217;s Soccer</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Softball</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Swimming &amp; Diving</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Tennis</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Volleyball</option>
	<option class="level-0" value="25">Top Stories</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.thesetonian.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div> <!-- end .widget --><div id="meta-2" class="widget widget_meta"><h4 class="widgettitle">Meta</h4>			<ul>
			<li><a href="https://www.thesetonian.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.thesetonian.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.thesetonian.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.thesetonian.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
<footer id="main-footer">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="text-4" class="fwidget widget_text">			<div class="textwidget">&copy; The Setonian. All rights reserved. 


</div>
		</div> <!-- end .fwidget --><div id="text-7" class="fwidget widget_text">			<div class="textwidget"><p>400 South Orange Ave.<br />
University Center Room 224<br />
South Orange, NJ 07079</p>
</div>
		</div> <!-- end .fwidget --><div id="adwidget_htmlwidget-12" class="fwidget AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- footer test #3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="7807680801"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="monarchwidget-3" class="fwidget widget_monarchwidget"><h4 class="title">Follow Us</h4><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/TheSetonian/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="19211" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/Setonian" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="19211" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://www.instagram.com/thesetonian/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="19211" target="_blank">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="./feed" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="19211" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="search-4" class="fwidget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.thesetonian.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .fwidget --><div id="text-9" class="fwidget widget_text"><h4 class="title">Join The Setonian</h4>			<div class="textwidget">Interested in joining The Setonian? Reach out to any of our editors or email thesetonian2016@gmail.com!</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="wpzoom_instagram_widget-2" class="fwidget zoom-instagram-widget"><h4 class="title">Instagram</h4>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="3"
		    data-image-width="300"
			data-image-spacing="0">

							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BTaXn2KBQjX/" target="_blank" title="Last night was the last production night of the semester! 📰 Thank you for another great year #TheSetonian // 📷: @garyp2727">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c174.0.517.517/18095101_448186732209464_9181384183166009344_n.jpg" alt="Last night was the last production night of the semester! 📰 Thank you for another great year #TheSetonian // 📷: @garyp2727">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BTC-rKJhUDf/" target="_blank" title="Comedian Ben Schwartz, known for his role in the sitcom "Parks and Recreation," performing now in the Main Lounge. @shu_sab @setonhall 📷: @joeykhanphotography">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c180.0.720.720/17934128_1739339549690211_4930880140960858112_n.jpg" alt="Comedian Ben Schwartz, known for his role in the sitcom "Parks and Recreation," performing now in the Main Lounge. @shu_sab @setonhall 📷: @joeykhanphotography">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BSo2Ey9B4jn/" target="_blank" title="Today we were honored to receive our seven awards at the New Jersey Press Foundation's NJ College Newspaper Contest Award Ceremony!">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c135.0.810.810/17663770_1153419028097448_1524958512453517312_n.jpg" alt="Today we were honored to receive our seven awards at the New Jersey Press Foundation's NJ College Newspaper Contest Award Ceremony!">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BRwoFrRB8Mm/" target="_blank" title="Seton Hall lost in their first round of @marchmadness this afternoon. @eswint22, @garyp2727, and @joeykhanphotography were in attendance. Check TheSetonian.com for all relevant content.">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/17333768_625559744294348_8559098668139937792_n.jpg" alt="Seton Hall lost in their first round of @marchmadness this afternoon. @eswint22, @garyp2727, and @joeykhanphotography were in attendance. Check TheSetonian.com for all relevant content.">
					</a>
				</li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/thesetonian?ref=badge" class="ig-b- ig-b-v-24" target="_blank">View on Instagram</a>
		</div>
	</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</footer> <!-- #main-footer -->
		<div id="footer-bottom">
				</div> <!-- #footer-bottom -->
	</div> <!-- .page-wrap -->

	<div id="footer-info" class="container">
		<p id="copyright">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
	</div>

	
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 2874504; 
    var infolinks_plugin_version = "WP_3.1.9"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://www.thesetonian.com/2017/06/14/shane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft/" data-title="Shane McCarthy drafted by St. Louis Cardinals in 18th round of MLB Draft" data-post_id="19211"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F06%2F14%2Fshane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft%2F&#038;t=Shane%20McCarthy%20drafted%20by%20St.%20Louis%20Cardinals%20in%2018th%20round%20of%20MLB%20Draft" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="19211" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="19211" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Shane%20McCarthy%20drafted%20by%20St.%20Louis%20Cardinals%20in%2018th%20round%20of%20MLB%20Draft&#038;url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F06%2F14%2Fshane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft%2F&#038;via=Setonian" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="19211" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F06%2F14%2Fshane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft%2F&#038;t=Shane%20McCarthy%20drafted%20by%20St.%20Louis%20Cardinals%20in%2018th%20round%20of%20MLB%20Draft" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="19211" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F06%2F14%2Fshane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft%2F&#038;title=Shane%20McCarthy%20drafted%20by%20St.%20Louis%20Cardinals%20in%2018th%20round%20of%20MLB%20Draft" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="19211" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F06%2F14%2Fshane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft%2F&#038;t=Shane%20McCarthy%20drafted%20by%20St.%20Louis%20Cardinals%20in%2018th%20round%20of%20MLB%20Draft" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="19211" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="19211" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Shane%20McCarthy%20drafted%20by%20St.%20Louis%20Cardinals%20in%2018th%20round%20of%20MLB%20Draft&#038;url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F06%2F14%2Fshane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft%2F&#038;via=Setonian" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="19211" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F06%2F14%2Fshane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft%2F&#038;t=Shane%20McCarthy%20drafted%20by%20St.%20Louis%20Cardinals%20in%2018th%20round%20of%20MLB%20Draft" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="19211" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F06%2F14%2Fshane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft%2F&#038;title=Shane%20McCarthy%20drafted%20by%20St.%20Louis%20Cardinals%20in%2018th%20round%20of%20MLB%20Draft" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="19211" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77289366-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.thesetonian.com\/2017\/06\/14\/shane-mccarthy-drafted-by-st-louis-cardinals-in-18th-round-of-mlb-draft\/","stats_nonce":"013eb2ae1b","share_counts":"c24aea1eb6","follow_counts":"1a3b9cbe76","total_counts":"5f2826c877","media_single":"9995bb3644","media_total":"2d7f7682d2","generate_all_window_nonce":"22ba709260","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"sy9j03i@v&!CDz8T&YEgdmIH9N3Z6nZQ!mgAAff5(gkb*xw3Y45d&#pYeiNP#9KX"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/wp-syntax/js/wp-syntax.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"https:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","et_hb_nonce":"fd9c94f5bd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>