<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://www.thesetonian.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.thesetonian.com/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Students with food allergies struggle to eat on campus | The Setonian</title>
<!-- JM Twitter Cards by Julien Maury 7.6.0 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@Setonian">
<meta name="twitter:title" content="Students with food allergies struggle to eat on campus">
<meta name="twitter:description" content="Students with food allergies can look to Disability Support Services (DSS) to help them find food that is safe for them to eat on campus.According to Angela Millman, the director of DSS, no one is">
<meta name="twitter:image" content="http://www.thesetonian.com/wp-content/uploads/2017/02/IMG_9957-e1486611685742.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.6.0 -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Setonian &raquo; Feed" href="http://www.thesetonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Setonian &raquo; Comments Feed" href="http://www.thesetonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Setonian &raquo; Students with food allergies struggle to eat on campus Comments Feed" href="http://www.thesetonian.com/2017/02/08/students-struggle-eat-campus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thesetonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus v.1.7.7" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thesetonian.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.thesetonian.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.thesetonian.com/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-syntax-css-css'  href='http://www.thesetonian.com/wp-content/plugins/wp-syntax/css/wp-syntax.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='http://www.thesetonian.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=20150202' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-18560888-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"b0d0ea087e","ajaxurl":"https:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.27'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.27'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoom_instagram_widget = {"client_id":"1482699428.955bdb2.4aaddbd4a8e44e3b95b692c1c3e81bc8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=20150415'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"http:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","nonce":"c112171964"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.thesetonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thesetonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesetonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pirate’s path to March requires better shooting' href='http://www.thesetonian.com/2017/02/08/march-requires-better-shooting/' />
<link rel='next' title='LGBTQ community talks about life on campus' href='http://www.thesetonian.com/2017/02/08/lgbtq-community-talks-about-life-on-campus/' />
<link rel="canonical" href="http://www.thesetonian.com/2017/02/08/students-struggle-eat-campus/" />
<link rel='shortlink' href='http://www.thesetonian.com/?p=17498' />
<link rel="alternate" type="application/json+oembed" href="http://www.thesetonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F02%2F08%2Fstudents-struggle-eat-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thesetonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F02%2F08%2Fstudents-struggle-eat-campus%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://www.thesetonian.com/2017/02/08/students-struggle-eat-campus/" />
			<meta property="og:title" content="Students with food allergies struggle to eat on campus" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="The Setonian" />
			<meta property="og:image" content="http://www.thesetonian.com/wp-content/uploads/2017/02/IMG_9957-e1486611685742.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://www.thesetonian.com/wp-content/uploads/2017/02/IMG_9957-e1486611685742.jpg" />
			

			<meta property="fb:pages" content="38388411910" />
			<style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #ffffff; }

		body { color: #000000; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #002fc9; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #002fc9; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #002fc9; }

		.et-popular-mobile-arrow-previous { border-right-color: #002fc9; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

	h1, h2, h3, h4, h5, h6 { font-family: 'Oswald', Helvetica, Arial, Lucida, sans-serif; }	</style>
<style>.post-thumbnail { background-image: url(http://www.thesetonian.com/wp-content/uploads/2017/02/IMG_9957-e1486611685742.jpg); }</style><link rel="shortcut icon" href="http://setonhallnews.com/wp-content/uploads/2015/03/favicon.png" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
<link rel="amphtml" href="http://www.thesetonian.com/2017/02/08/students-struggle-eat-campus/amp/" /><meta name="google-site-verification" content="JI1ysS-3e_hGroyEVsVaF5f6cmyTHU_wjkXkjf8IoLc" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8747100760040333",
    enable_page_level_ads: true
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8747100760040333",
    enable_page_level_ads: true
  });
</script>
<div align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Banner Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="4443915204"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


<meta property="fb:pages" content="38388411910" />		<style type="text/css" id="wp-custom-css">
			.pagination a {
color: #004488;
}

.pagination { padding: 0 60px 60px; max-width: 800px }

.widget a {
    color: #000;
    text-decoration: none;
}
#main-content a { color: #004488 }

/* better alignment for top navigation and masthead logo */
#logo {
    margin-bottom: -2px;
    margin-left: -1px;
    margin-top: -30px;
}
#top-navigation { 
    border-left: none;
} 		</style>
	</head>
<body class="post-template-default single single-post postid-17498 single-format-standard custom-background et_monarch et_color_scheme_blue unknown et_includes_sidebar">
	<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
							<div class="header-banner">
				<a href=""><img src="" alt="" /></a>				</div> <!-- .header-banner -->
			
							<a href="http://www.thesetonian.com/">
					<img src="http://setonhallnews.com/wp-content/uploads/2015/04/the_setonian_72ppi.png" alt="The Setonian" id="logo" />
				</a>
			</div>

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-14375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14375"><a href="http://www.thesetonian.com/">Home</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-64"><a href="http://www.thesetonian.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14696"><a href="http://www.thesetonian.com/category/news/administration/">Administration</a></li>
	<li id="menu-item-14693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14693"><a href="http://www.thesetonian.com/category/news/on-campus/">On Campus</a></li>
	<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a href="http://www.thesetonian.com/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-14694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14694"><a href="http://www.thesetonian.com/category/news/area/">South Orange News</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="http://www.thesetonian.com/category/campus-life/">Campus Life</a>
<ul class="sub-menu">
	<li id="menu-item-14695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14695"><a href="http://www.thesetonian.com/category/campus-life/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-14702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14702"><a href="http://www.thesetonian.com/category/campus-life/know-so/">Get to Know SO</a></li>
	<li id="menu-item-14725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14725"><a href="http://www.thesetonian.com/category/campus-life/pirate-profiles/">Pirate Profiles</a></li>
	<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a href="http://www.thesetonian.com/category/campus-life/where-are-they-now/">SHU Alumni: Where Are They Now?</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="http://www.thesetonian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://www.thesetonian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76"><a href="http://www.thesetonian.com/category/sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://www.thesetonian.com/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://www.thesetonian.com/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-8975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8975"><a href="http://www.thesetonian.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://www.thesetonian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="http://www.thesetonian.com/category/sports/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://www.thesetonian.com/category/sports/soccer/womens-soccer/">Women&#8217;s Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.thesetonian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://www.thesetonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://www.thesetonian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://www.thesetonian.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="http://www.thesetonian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://www.thesetonian.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://www.thesetonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://www.thesetonian.com/category/opinion/editorial/">The Voice, Editorial</a></li>
</ul>
</li>
<li id="menu-item-17569" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17569"><a href="http://www.thesetonian.com/2017/02/09/the-setonian-volume-93-issue-17-02092017/">Print Edition</a></li>
<li id="menu-item-14718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14718"><a href="http://www.thesetonian.com/contact/">Contact</a></li>
<li id="menu-item-14724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14724"><a href="http://www.thesetonian.com/about/">About</a></li>
</ul>				</nav>

				<ul id="et-social-icons">
										<li class="twitter">
						<a href="https://twitter.com/Setonian">
							<span class="et-social-normal">Follow us on Twitter</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="facebook">
						<a href="https://www.facebook.com/TheSetonian/">
							<span class="et-social-normal">Follow us on Facebook</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="rss">
												<a href="/feed">
							<span class="et-social-normal">Subscribe To Rss Feed</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->
	</header> <!-- #main-header -->
	<div class="post-thumbnail">
		<div class="container">
			<h1 class="post-heading">Students with food allergies struggle to eat on campus</h1>
		</div> <!-- .container -->
	</div> <!-- .post-thumbnail -->

<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="http://www.thesetonian.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="http://www.thesetonian.com/category/news/on-campus/">On Campus</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">Students with food allergies struggle to eat on campus</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
					
						<p class="post-meta">Posted By <a href="http://www.thesetonian.com/author/staffwriter/" title="Posts by Staff Writer" rel="author">Staff Writer</a> on Feb 8, 2017</p>
						
				
					<p>Students with food allergies can look to Disability Support Services (DSS) to help them find food that is safe for them to eat on campus.</p>
<p>According to Angela Millman, the director of DSS, no one is required to register with DSS. However, if a student does register, DSS can then communicate with Gourmet Dining Services (GDS) about the student’s food restrictions. Millman said GDS can then suggest to students what to eat or provide special options like dairy-free yogurt or gluten-free bread.</p>
<div id="attachment_17500" style="width: 848px" class="wp-caption aligncenter"><a href="http://www.thesetonian.com/wp-content/uploads/2017/02/IMG_9957.jpg"><img class="wp-image-17500 size-large" src="http://www.thesetonian.com/wp-content/uploads/2017/02/IMG_9957-1024x683.jpg" width="838" height="559" /></a><p class="wp-caption-text">Some students with allergies still worry about cross-contamination in the cafeteria. Greg Medina/Assistant Photography Editor.</p></div>
<p>“I believe that since food allergies may impose a safety risk, it is especially important to register with DSS so that the university is informed,” Millman said via email.</p>
<p>Millman added that food allergy registration has only been possible for a couple of years, and only a few students with food allergies register with DSS each year.</p>
<p>Students with Celiac disease have limited options at campus eateries. Celiac disease causes an immune reaction to the digestion of gluten that damages the small intestine, according to the Celiac Disease Foundation’s website.</p>
<p>According to Beyond Celiac, a non-profit that raises awareness of Celiac disease, an estimated 1 in 313 Americans have the disease.</p>
<p>Michael Garcia, director of Business Affairs, said in an email interview that students who register with DSS are referred to GDS’s Registered Dietitian, Jennifer Bostedo. Garcia said Bostedo gives a tour of the dining options on campus, which should leave the student with an understanding of how to achieve maximum nutrition, where there are safe and unsafe foods, and how to get dining help daily.</p>
<p>Isabella Hansen, a senior social and behavioral science major, was diagnosed with Celiac disease after she moved off-campus. Not having a meal plan, she said in an email interview that the specified gluten-free food in the Cove is “gross” and “has been sitting in the fridge too long.”</p>
<p>Hansen said she also did not want to ask the school for help because she did not think they would do anything to assist her.</p>
<p>Karissa Delphus, a junior nursing major, is a commuter but lived on campus her freshman and sophomore year. She said via email when she was diagnosed with Celiac disease about a year ago, she was referred to a nutritionist through the school.</p>
<p>The nutritionist guided Delphus through the cafeteria to show her foods she could and could not eat due to her disease. The nutritionist was unsure about whether some foods had gluten in them, like ice cream and salad dressings, Delphus said. She added that her diet in the cafeteria mostly consisted of fruit and vegetables in the fridge that is specifically designated for gluten free foods.</p>
<p>Delphus said the nutritionist told her to contact them with questions, but she never got a reply to her emails and instead was sent a monthly newsletter about Celiac disease.</p>
<p>“To be honest,” she said, “I just want to know if I can eat the damn sausage at breakfast.”</p>
<p>Delphus said she thinks the workers in the cafeteria may not have been trained on how to handle allergies. She said she has asked workers to change gloves or provide foil so she could cook her gluten-free wrap in the quesadilla maker without cross-contamination. Some workers thought it was funny that she needed it.</p>
<p><em>Sarah Yenesel can be reached at sarah.yenesel@student.shu.edu. </em></p>
<span class="et_social_bottom_trigger"></span>					</article> <!-- .entry -->

					
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img alt='' src='http://1.gravatar.com/avatar/7561b53bf1f0fd86c534f20b5de3985e?s=60&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/7561b53bf1f0fd86c534f20b5de3985e?s=120&amp;d=mm&amp;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> Staff Writer							</p> <!-- end #author-info -->

							<p></p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=http://www.thesetonian.com/2017/02/08/students-struggle-eat-campus/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=http://www.thesetonian.com/2017/02/08/students-struggle-eat-campus/&amp;p[images][0]=http://www.thesetonian.com/wp-content/uploads/2017/02/IMG_9957-150x150.jpg&amp;p[title]=Students with food allergies struggle to eat on campus" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http://www.thesetonian.com/2017/02/08/students-struggle-eat-campus/&amp;text=Students with food allergies struggle to eat on campus" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				<div class="et-single-post-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single Post 468x60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="8874114802"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <!-- .et-single-post-ad -->
					<!-- You can start editing here. -->

<section id="comment-wrap">
	<h1 id="comments" class="page_title">1 Comment</h1>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-280">
		<article id="comment-280" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='' src='http://0.gravatar.com/avatar/0e0a6c43305913a0e18256cc981dd6da?s=60&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/0e0a6c43305913a0e18256cc981dd6da?s=120&amp;d=mm&amp;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='http://www.recognizing-allergies.com/' rel='external nofollow' class='url'>Robert Steelman</a></span>				<p>
					<span class="comment_date">
					February 9, 2017					</span>
									</p>
						</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Everyone needs to know what they&#8217;re eating. Sometimes it takes a little digging and getting yourself educated. Take the time to study, and no GMO foods. No matter what the &#8220;experts&#8221; say, we&#8217;re not able to handle and process Frankenfood.</p>
<p>Chemical overload is a huge problem that, I have reason to believe, is not being addressed. We&#8217;re not designed to ingest so many chemicals. Air. Food. Water. Environment. All of it accumulates in our systems and makes us sick. </p>
<p>There are always hidden dangers in everything. It shouldn&#8217;t stop us, but we need to educate ourselves and not simply hand over responsibility to others to make decisions for us.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://www.thesetonian.com/2017/02/08/students-struggle-eat-campus/?replytocom=280#respond' onclick='return addComment.moveForm( "comment-280", "280", "respond", "17498" )' aria-label='Reply to Robert Steelman'>Post a Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>
		
		
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/08/students-struggle-eat-campus/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thesetonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='17498' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1a63ba6a0d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p>			</form>
			</div><!-- #respond -->
		</section>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		<div id="get-custom-2" class="widget widget_get-custom"><h4 class="widgettitle">By:</h4>Sarah Yenesel</div> <!-- end .widget --><div id="search-2" class="widget widget_search"><h4 class="widgettitle">Search The Setonian</h4><form role="search" method="get" id="searchform" class="searchform" action="http://www.thesetonian.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget --><div id="adwidget_imagewidget-4" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.shu.edu/graduate-studies/open-house.cfm?utm_source=setonian%20website&utm_campaign=grad%20open%20house%202017&utm_medium=banner%20ad' alt='Ad'><img style='width: 100%;' src='http://www.thesetonian.com/wp-content/uploads/2017/01/31289_Setonian_GradOpenHouse_240x200.jpg' alt='Ad' /></a></div> <!-- end .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent News</h4>		<ul>
					<li>
				<a href="http://www.thesetonian.com/2017/02/09/seton-hall-fights-back-to-knock-down-providence-in-overtime/">Seton Hall fights back to knock down Providence in overtime</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2017/02/09/the-setonian-volume-93-issue-17-02092017/">The Setonian &#8211; Volume 93, Issue 17 &#8211; 02/09/2017</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2017/02/09/emt-worker-reflects-on-hoboken-train-crash/">EMT worker reflects on Hoboken train crash</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2017/02/09/an-open-letter-to-my-pro-life-father/">An open letter to my pro-life father</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2017/02/09/professor-talks-faith-religion-and-film-in-book/">Professor talks faith, religion and film in book</a>
						</li>
				</ul>
		</div> <!-- end .widget -->		<div id="text-5" class="widget widget_text">			<div class="textwidget">            <a href="https://twitter.com/Setonian" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/Setonian', 'Tweets by @Setonian');" class="twitter-timeline"   data-widget-id="351904708492935169">Tweets by @Setonian</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/SetonianSports" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/SetonianSports', 'Tweets by SetonianSports');" class="twitter-timeline" data-height="600" data-theme="dark">Tweets by SetonianSports</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .widget --><div id="adwidget_htmlwidget-6" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="2940489205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .widget --><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thesetonian.com/2017/02/'> February 2017 </option>
	<option value='http://www.thesetonian.com/2017/01/'> January 2017 </option>
	<option value='http://www.thesetonian.com/2016/12/'> December 2016 </option>
	<option value='http://www.thesetonian.com/2016/11/'> November 2016 </option>
	<option value='http://www.thesetonian.com/2016/10/'> October 2016 </option>
	<option value='http://www.thesetonian.com/2016/09/'> September 2016 </option>
	<option value='http://www.thesetonian.com/2016/08/'> August 2016 </option>
	<option value='http://www.thesetonian.com/2016/07/'> July 2016 </option>
	<option value='http://www.thesetonian.com/2016/06/'> June 2016 </option>
	<option value='http://www.thesetonian.com/2016/05/'> May 2016 </option>
	<option value='http://www.thesetonian.com/2016/04/'> April 2016 </option>
	<option value='http://www.thesetonian.com/2016/03/'> March 2016 </option>
	<option value='http://www.thesetonian.com/2016/02/'> February 2016 </option>
	<option value='http://www.thesetonian.com/2016/01/'> January 2016 </option>
	<option value='http://www.thesetonian.com/2015/12/'> December 2015 </option>
	<option value='http://www.thesetonian.com/2015/11/'> November 2015 </option>
	<option value='http://www.thesetonian.com/2015/10/'> October 2015 </option>
	<option value='http://www.thesetonian.com/2015/09/'> September 2015 </option>
	<option value='http://www.thesetonian.com/2015/08/'> August 2015 </option>
	<option value='http://www.thesetonian.com/2015/07/'> July 2015 </option>
	<option value='http://www.thesetonian.com/2015/06/'> June 2015 </option>
	<option value='http://www.thesetonian.com/2015/05/'> May 2015 </option>
	<option value='http://www.thesetonian.com/2015/04/'> April 2015 </option>
	<option value='http://www.thesetonian.com/2015/03/'> March 2015 </option>
	<option value='http://www.thesetonian.com/2015/02/'> February 2015 </option>
	<option value='http://www.thesetonian.com/2015/01/'> January 2015 </option>
	<option value='http://www.thesetonian.com/2014/12/'> December 2014 </option>
	<option value='http://www.thesetonian.com/2014/11/'> November 2014 </option>
	<option value='http://www.thesetonian.com/2014/10/'> October 2014 </option>
	<option value='http://www.thesetonian.com/2014/09/'> September 2014 </option>
	<option value='http://www.thesetonian.com/2014/08/'> August 2014 </option>
	<option value='http://www.thesetonian.com/2014/07/'> July 2014 </option>
	<option value='http://www.thesetonian.com/2014/06/'> June 2014 </option>
	<option value='http://www.thesetonian.com/2014/05/'> May 2014 </option>
	<option value='http://www.thesetonian.com/2014/04/'> April 2014 </option>
	<option value='http://www.thesetonian.com/2014/03/'> March 2014 </option>
	<option value='http://www.thesetonian.com/2014/02/'> February 2014 </option>
	<option value='http://www.thesetonian.com/2014/01/'> January 2014 </option>
	<option value='http://www.thesetonian.com/2013/12/'> December 2013 </option>
	<option value='http://www.thesetonian.com/2013/11/'> November 2013 </option>
	<option value='http://www.thesetonian.com/2013/10/'> October 2013 </option>
	<option value='http://www.thesetonian.com/2013/09/'> September 2013 </option>
	<option value='http://www.thesetonian.com/2013/08/'> August 2013 </option>
	<option value='http://www.thesetonian.com/2013/07/'> July 2013 </option>
	<option value='http://www.thesetonian.com/2013/06/'> June 2013 </option>
	<option value='http://www.thesetonian.com/2013/05/'> May 2013 </option>
	<option value='http://www.thesetonian.com/2013/04/'> April 2013 </option>
	<option value='http://www.thesetonian.com/2013/03/'> March 2013 </option>
	<option value='http://www.thesetonian.com/2013/02/'> February 2013 </option>
	<option value='http://www.thesetonian.com/2013/01/'> January 2013 </option>
	<option value='http://www.thesetonian.com/2012/12/'> December 2012 </option>
	<option value='http://www.thesetonian.com/2012/11/'> November 2012 </option>
	<option value='http://www.thesetonian.com/2012/10/'> October 2012 </option>
	<option value='http://www.thesetonian.com/2012/09/'> September 2012 </option>
	<option value='http://www.thesetonian.com/2012/08/'> August 2012 </option>
	<option value='http://www.thesetonian.com/2012/07/'> July 2012 </option>
	<option value='http://www.thesetonian.com/2012/06/'> June 2012 </option>
	<option value='http://www.thesetonian.com/2012/05/'> May 2012 </option>
	<option value='http://www.thesetonian.com/2012/04/'> April 2012 </option>
	<option value='http://www.thesetonian.com/2012/03/'> March 2012 </option>
	<option value='http://www.thesetonian.com/2012/02/'> February 2012 </option>
	<option value='http://www.thesetonian.com/2012/01/'> January 2012 </option>
	<option value='http://www.thesetonian.com/2011/12/'> December 2011 </option>
	<option value='http://www.thesetonian.com/2011/11/'> November 2011 </option>
	<option value='http://www.thesetonian.com/2011/10/'> October 2011 </option>
	<option value='http://www.thesetonian.com/2011/09/'> September 2011 </option>
	<option value='http://www.thesetonian.com/2011/08/'> August 2011 </option>
	<option value='http://www.thesetonian.com/2011/07/'> July 2011 </option>
	<option value='http://www.thesetonian.com/2011/06/'> June 2011 </option>
	<option value='http://www.thesetonian.com/2011/05/'> May 2011 </option>
	<option value='http://www.thesetonian.com/2011/04/'> April 2011 </option>
	<option value='http://www.thesetonian.com/2011/03/'> March 2011 </option>
	<option value='http://www.thesetonian.com/2011/02/'> February 2011 </option>
	<option value='http://www.thesetonian.com/2011/01/'> January 2011 </option>
	<option value='http://www.thesetonian.com/2010/12/'> December 2010 </option>
	<option value='http://www.thesetonian.com/2010/11/'> November 2010 </option>
	<option value='http://www.thesetonian.com/2010/10/'> October 2010 </option>
	<option value='http://www.thesetonian.com/2010/09/'> September 2010 </option>
	<option value='http://www.thesetonian.com/2010/08/'> August 2010 </option>
	<option value='http://www.thesetonian.com/2010/07/'> July 2010 </option>
	<option value='http://www.thesetonian.com/2010/06/'> June 2010 </option>
	<option value='http://www.thesetonian.com/2010/05/'> May 2010 </option>
	<option value='http://www.thesetonian.com/2010/04/'> April 2010 </option>
	<option value='http://www.thesetonian.com/2010/03/'> March 2010 </option>
	<option value='http://www.thesetonian.com/2010/02/'> February 2010 </option>
	<option value='http://www.thesetonian.com/2010/01/'> January 2010 </option>
	<option value='http://www.thesetonian.com/2009/12/'> December 2009 </option>
	<option value='http://www.thesetonian.com/2009/11/'> November 2009 </option>
	<option value='http://www.thesetonian.com/2009/10/'> October 2009 </option>
	<option value='http://www.thesetonian.com/2009/09/'> September 2009 </option>
	<option value='http://www.thesetonian.com/2009/08/'> August 2009 </option>
	<option value='http://www.thesetonian.com/2009/07/'> July 2009 </option>
	<option value='http://www.thesetonian.com/2009/06/'> June 2009 </option>
	<option value='http://www.thesetonian.com/2009/05/'> May 2009 </option>
	<option value='http://www.thesetonian.com/2009/04/'> April 2009 </option>

		</select>
		</div> <!-- end .widget --><div id="categories-2" class="widget widget_categories"><h4 class="widgettitle">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="22">Campus Life</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Arts &amp; Entertainment</option>
	<option class="level-1" value="2130">&nbsp;&nbsp;&nbsp;Get to Know SO</option>
	<option class="level-1" value="2132">&nbsp;&nbsp;&nbsp;Pirate Profiles</option>
	<option class="level-1" value="2129">&nbsp;&nbsp;&nbsp;SHU Alumni: Where Are They Now?</option>
	<option class="level-0" value="7">Features</option>
	<option class="level-1" value="83">&nbsp;&nbsp;&nbsp;Online Exclusive</option>
	<option class="level-0" value="1683">Issues</option>
	<option class="level-0" value="3">News</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Administration</option>
	<option class="level-1" value="2131">&nbsp;&nbsp;&nbsp;Obituaries</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;On Campus</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;South Orange News</option>
	<option class="level-0" value="28">Online Exclusive</option>
	<option class="level-0" value="6">Opinion</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Columns</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Letters to the Editor</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;The Voice, Editorial</option>
	<option class="level-0" value="4">Slideshow</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Baseball</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Basketball</option>
	<option class="level-2" value="14">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Men&#8217;s Basketball</option>
	<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women&#8217;s Basketball</option>
	<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Cross Country</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Golf</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Soccer</option>
	<option class="level-2" value="2051">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Men&#8217;s Soccer</option>
	<option class="level-2" value="10">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women&#8217;s Soccer</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Softball</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Swimming &amp; Diving</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Tennis</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Volleyball</option>
	<option class="level-0" value="25">Top Stories</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.thesetonian.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div> <!-- end .widget --><div id="meta-2" class="widget widget_meta"><h4 class="widgettitle">Meta</h4>			<ul>
			<li><a href="https://www.thesetonian.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.thesetonian.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.thesetonian.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.thesetonian.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
<footer id="main-footer">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="text-4" class="fwidget widget_text">			<div class="textwidget">&copy; The Setonian. All rights reserved. 


</div>
		</div> <!-- end .fwidget --><div id="text-7" class="fwidget widget_text">			<div class="textwidget"><p>400 South Orange Ave.<br />
University Center Room 224<br />
South Orange, NJ 07079</p>
</div>
		</div> <!-- end .fwidget --><div id="adwidget_htmlwidget-12" class="fwidget AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- footer test #3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="7807680801"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="monarchwidget-3" class="fwidget widget_monarchwidget"><h4 class="title">Follow Us</h4><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/TheSetonian/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="17498" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/Setonian" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="17498" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://www.instagram.com/thesetonian/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="17498" target="_blank">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="./feed" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="17498" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="search-4" class="fwidget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.thesetonian.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .fwidget --><div id="text-9" class="fwidget widget_text"><h4 class="title">Join The Setonian</h4>			<div class="textwidget">Interested in joining The Setonian? Reach out to any of our editors or email thesetonian2016@gmail.com!</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="wpzoom_instagram_widget-2" class="fwidget zoom-instagram-widget"><h4 class="title">Instagram</h4>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="3"
		    data-image-width="300"
			data-image-spacing="0">

							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BQTHWKPFn17/" target="_blank" title="3 ceremonies, 4 tickets to them, 3 tickets to watch them from the gym. @SetonHall released the 2017 graduation details and students are frustrated. More on thesetonian.com #TheSetonian 📷: @joeykhanphotography">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c181.0.718.718/16464548_622200641303800_8101586433803812864_n.jpg?ig_cache_key=MTQ0NjUzMjIxNDQ2MDY3NzQ5OQ%3D%3D.2.c" alt="3 ceremonies, 4 tickets to them, 3 tickets to watch them from the gym. @SetonHall released the 2017 graduation details and students are frustrated. More on thesetonian.com #TheSetonian 📷: @joeykhanphotography">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BQGW6OvFK-k/" target="_blank" title="Last Sunday, @shuwbb scored 20 bench points for the win. This is the 13th time this season that they scored at least 20 points from the bench. Full coverage on thesetonian.com #thesetonian 📷: @joeykhanphotography">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c181.0.718.718/16464733_803314329817633_8797449153836744704_n.jpg?ig_cache_key=MTQ0Mjk0MTQ4OTE5Mzk4ODAwNA%3D%3D.2.c" alt="Last Sunday, @shuwbb scored 20 bench points for the win. This is the 13th time this season that they scored at least 20 points from the bench. Full coverage on thesetonian.com #thesetonian 📷: @joeykhanphotography">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BQBjqgTlLEH/" target="_blank" title="Making this week's #frontpage: the @SetonHall community shows support for immigrants, from students to President Esteban. Full story on thesetonian.com #TheSetonian 📷: Greg Medina">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c128.0.560.560/16464335_1746108859051308_6312958015033049088_n.jpg?ig_cache_key=MTQ0MTU5MDIwODI2OTQzMTA0Nw%3D%3D.2.c" alt="Making this week's #frontpage: the @SetonHall community shows support for immigrants, from students to President Esteban. Full story on thesetonian.com #TheSetonian 📷: Greg Medina">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BOacRJCBTEL/" target="_blank" title="Happy Holidays from The Setonian!">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c135.0.810.810/15624375_1229698723777549_2105179027588251648_n.jpg?ig_cache_key=MTQxMjU2NTc1NjM2NTA1ODMxNQ%3D%3D.2.c" alt="Happy Holidays from The Setonian!">
					</a>
				</li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/thesetonian?ref=badge" class="ig-b- ig-b-v-24" target="_blank">View on Instagram</a>
		</div>
	</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</footer> <!-- #main-footer -->
		<div id="footer-bottom">
				</div> <!-- #footer-bottom -->
	</div> <!-- .page-wrap -->

	<div id="footer-info" class="container">
		<p id="copyright">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
	</div>

	
		<!-- Infolinks START -->
		<script type="text/javascript">
	   		var infolinks_plugin_version = "WP_3.1.9"; 
		</script>
		<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js?pid=2874504&wsid=0" ></script>
		<script type="text/javascript">
							jQuery(document).ready(function(){ 
							jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');	
								});
						</script>
		<!-- Infolinks END --><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://www.thesetonian.com/2017/02/08/students-struggle-eat-campus/" data-title="Students with food allergies struggle to eat on campus" data-post_id="17498"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F02%2F08%2Fstudents-struggle-eat-campus%2F&#038;t=Students%20with%20food%20allergies%20struggle%20to%20eat%20on%20campus" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="17498" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="17498" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Students%20with%20food%20allergies%20struggle%20to%20eat%20on%20campus&#038;url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F02%2F08%2Fstudents-struggle-eat-campus%2F&#038;via=Setonian" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="17498" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F02%2F08%2Fstudents-struggle-eat-campus%2F&#038;t=Students%20with%20food%20allergies%20struggle%20to%20eat%20on%20campus" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="17498" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F02%2F08%2Fstudents-struggle-eat-campus%2F&#038;title=Students%20with%20food%20allergies%20struggle%20to%20eat%20on%20campus" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="17498" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F02%2F08%2Fstudents-struggle-eat-campus%2F&#038;t=Students%20with%20food%20allergies%20struggle%20to%20eat%20on%20campus" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="17498" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="17498" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Students%20with%20food%20allergies%20struggle%20to%20eat%20on%20campus&#038;url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F02%2F08%2Fstudents-struggle-eat-campus%2F&#038;via=Setonian" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="17498" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F02%2F08%2Fstudents-struggle-eat-campus%2F&#038;t=Students%20with%20food%20allergies%20struggle%20to%20eat%20on%20campus" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="17498" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.thesetonian.com%2F2017%2F02%2F08%2Fstudents-struggle-eat-campus%2F&#038;title=Students%20with%20food%20allergies%20struggle%20to%20eat%20on%20campus" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="17498" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77289366-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.thesetonian.com\/2017\/02\/08\/students-struggle-eat-campus\/","stats_nonce":"f9ee5eabd0","share_counts":"d11f52ea71","follow_counts":"d43392f6ee","total_counts":"c6c47cb5df","media_single":"d3577f2fea","media_total":"6fa404b79e","generate_all_window_nonce":"e761b2273c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"sy9j03i@v&!CDz8T&YEgdmIH9N3Z6nZQ!mgAAff5(gkb*xw3Y45d&#pYeiNP#9KX"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/wp-syntax/js/wp-syntax.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"https:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","et_hb_nonce":"874761f9d4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>