<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://www.thesetonian.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.thesetonian.com/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Seton Hall anticipates Jevon Thomas’ debut against Rutgers | The Setonian</title>
<!-- JM Twitter Cards by Julien Maury 7.6.0 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@Setonian">
<meta name="twitter:title" content="Seton Hall anticipates Jevon Thomas’ debut against Rutgers">
<meta name="twitter:description" content="It has been awhile since Jevon Thomas played meaningful basketball.The Seton Hall guard has sat on the sidelines for some time, watching and waiting. Now, a year and a half removed from his tr">
<meta name="twitter:image" content="http://www.thesetonian.com/wp-content/uploads/2016/12/1423626613211.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.6.0 -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Setonian &raquo; Feed" href="http://www.thesetonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Setonian &raquo; Comments Feed" href="http://www.thesetonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Setonian &raquo; Seton Hall anticipates Jevon Thomas’ debut against Rutgers Comments Feed" href="http://www.thesetonian.com/2016/12/20/seton-hall-anticipates-jevon-thomas-debut-against-rutgers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thesetonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus v.1.7.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thesetonian.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.thesetonian.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.thesetonian.com/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.21' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.thesetonian.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.21' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_0-css'  href='https://fonts.googleapis.com/css?family=ABeeZee|Abel|Abril+Fatface|Aclonica|Acme|Actor|Adamina|Advent+Pro|Aguafina+Script|Akronim|Aladin|Aldrich|Alef|Alegreya|Alegreya+SC|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Alice|Alike|Alike+Angular|Allan|Allerta|Allerta+Stencil|Allura|Almendra|Almendra+Display|Almendra+SC|Amarante|Amaranth|Amatic+SC|Amethysta|Amiri|Amita|Anaheim|Andada|Andika|Angkor|Annie+Use+Your+Telescope|Anonymous+Pro|Antic|Antic+Didone|Antic+Slab|Anton|Arapey|Arbutus|Arbutus+Slab|Architects+Daughter|Archivo+Black|Archivo+Narrow|Arimo|Arizonia|Armata|Artifika|Arvo|Arya|Asap|Asar|Asset|Astloch|Asul|Atomic+Age|Aubrey|Audiowide|Autour+One|Average|Average+Sans|Averia+Gruesa+Libre|Averia+Libre|Averia+Sans+Libre|Averia+Serif+Libre|Bad+Script|Balthazar|Bangers|Basic|Battambang|Baumans|Bayon|Belgrano|BenchNine|Bentham|Berkshire+Swash|Bevan|Bigelow+Rules|Bigshot+One|Bilbo|Bilbo+Swash+Caps|Biryani|Bitter|Black+Ops+One|Bokor|Bonbon|Boogaloo|Bowlby+One|Bowlby+One+SC|Brawler|Bree+Serif|Bubblegum+Sans|Bubbler+One|Buda|Buda+Light+300|Buenard|Butcherman|Butterfly+Kids|Cabin|Cabin+Condensed|Cabin+Sketch|Caesar+Dressing|Cagliostro|Calligraffitti|Cambay|Cambo|Candal|Cantarell|Cantata+One|Cantora+One|Capriola|Cardo|Carme|Carrois+Gothic|Carrois+Gothic+SC|Carter+One|Caudex|Caveat+Brush|Cedarville+Cursive|Ceviche+One|Changa+One|Chango|Chau+Philomene+One|Chela+One|Chelsea+Market|Chenla|Cherry+Cream+Soda|Chewy|Chicle|Chivo|Chonburi|Cinzel|Cinzel+Decorative|Clicker+Script|Coda|Coda+Caption|Codystar|Combo|Comfortaa|Coming+Soon|Concert+One|Condiment|Content|Contrail+One&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_150-css'  href='https://fonts.googleapis.com/css?family=Convergence|Cookie|Copse|Corben|Courgette|Cousine|Coustard|Covered+By+Your+Grace|Crafty+Girls|Creepster|Crete+Round|Crimson+Text|Croissant+One|Crushed|Cuprum|Cutive|Cutive+Mono|Damion|Dancing+Script|Dangrek|Dawning+of+a+New+Day|Days+One|Dekko|Delius|Delius+Swash+Caps|Delius+Unicase|Della+Respira|Denk+One|Devonshire|Dhurjati|Didact+Gothic|Diplomata|Diplomata+SC|Domine|Donegal+One|Doppio+One|Dorsa|Dosis|Dr+Sugiyama|Droid+Sans|Droid+Sans+Mono|Droid+Serif|Duru+Sans|Dynalight|EB+Garamond|Eagle+Lake|Eater|Economica|Eczar|Ek+Mukta|Electrolize|Elsie|Elsie+Swash+Caps|Emblema+One|Emilys+Candy|Engagement|Englebert|Enriqueta|Erica+One|Esteban|Euphoria+Script|Ewert|Exo|Exo+2|Expletus+Sans|Fanwood+Text|Fascinate|Fascinate+Inline|Faster+One|Fasthand|Fauna+One|Federant|Federo|Felipa|Fenix|Finger+Paint|Fira+Mono|Fjalla+One|Fjord+One|Flamenco|Flavors|Fondamento|Fontdiner+Swanky|Forum|Francois+One|Freckle+Face|Fredericka+the+Great|Fredoka+One|Freehand|Fresca|Frijole|Fruktur|Fugaz+One|GFS+Didot|GFS+Neohellenic|Gabriela|Gafata|Galdeano|Galindo|Gentium+Basic|Gentium+Book+Basic|Geo|Geostar|Geostar+Fill|Germania+One|Gidugu|Gilda+Display|Give+You+Glory|Glass+Antiqua|Glegoo|Gloria+Hallelujah|Goblin+One|Gochi+Hand|Gorditas|Goudy+Bookletter+1911|Graduate|Grand+Hotel|Gravitas+One|Great+Vibes|Griffy|Gruppo|Gudea|Gurajada|Habibi|Halant|Hammersmith+One|Hanalei|Hanalei+Fill|Handlee|Hanuman|Happy+Monkey|Headland+One|Henny+Penny|Herr+Von+Muellerhoff|Hind|Holtwood+One+SC|Homemade+Apple|Homenaje|IM+Fell+DW+Pica|IM+Fell+DW+Pica+SC|IM+Fell+Double+Pica|IM+Fell+Double+Pica+SC|IM+Fell+English|IM+Fell+English+SC|IM+Fell+French+Canon|IM+Fell+French+Canon+SC|IM+Fell+Great+Primer|IM+Fell+Great+Primer+SC|Iceberg|Iceland&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_300-css'  href='https://fonts.googleapis.com/css?family=Imprima|Inconsolata|Inder|Indie+Flower|Inika|Inknut+Antiqua|Irish+Grover|Istok+Web|Italiana|Italianno|Itim|Jacques+Francois|Jacques+Francois+Shadow|Jaldi|Jim+Nightshade|Jockey+One|Jolly+Lodger|Josefin+Sans|Josefin+Slab|Joti+One|Judson|Julee|Julius+Sans+One|Junge|Jura|Just+Another+Hand|Just+Me+Again+Down+Here|Kadwa|Kameron|Kanit|Karla|Kaushan+Script|Kavoon|Keania+One|Kelly+Slab|Kenia|Khand|Khmer|Khula|Kite+One|Knewave|Kotta+One|Koulen|Kranky|Kreon|Kristi|Krona+One|Kurale|La+Belle+Aurore|Laila|Lakki+Reddy|Lancelot|Lateef|Lato|League+Script|Leckerli+One|Ledger|Lekton|Lemon|Libre+Baskerville|Life+Savers|Lilita+One|Lily+Script+One|Limelight|Linden+Hill|Lobster|Lobster+Two|Londrina+Outline|Londrina+Shadow|Londrina+Sketch|Londrina+Solid|Lora|Love+Ya+Like+A+Sister|Loved+by+the+King|Lovers+Quarrel|Luckiest+Guy|Lusitana|Lustria|Macondo|Macondo+Swash+Caps|Magra|Maiden+Orange|Mako|Mandali|Marcellus|Marcellus+SC|Marck+Script|Margarine|Marko+One|Marmelad|Martel|Martel+Sans|Marvel|Mate|Mate+SC|Maven+Pro|McLaren|Meddon|MedievalSharp|Medula+One|Megrim|Meie+Script|Merienda|Merienda+One|Merriweather|Merriweather+Sans|Metal|Metal+Mania|Metamorphous|Metrophobic|Michroma|Milonga|Miltonian|Miltonian+Tattoo|Miniver|Miss+Fajardose|Modak|Modern+Antiqua|Molengo|Molle:400i|Monda|Monofett|Monoton|Monsieur+La+Doulaise|Montaga|Montez|Montserrat|Montserrat+Alternates|Montserrat+Subrayada|Moul|Moulpali|Mountains+of+Christmas|Mouse+Memoirs|Mr+Bedfort|Mr+Dafoe|Mr+De+Haviland|Mrs+Saint+Delafield|Mrs+Sheppards|Muli|Mystery+Quest|NTR|Neucha|Neuton|New+Rocker|News+Cycle|Niconne|Nixie+One|Nobile|Nokora|Norican&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_450-css'  href='https://fonts.googleapis.com/css?family=Nosifer|Nothing+You+Could+Do|Noticia+Text|Noto+Sans|Noto+Serif|Nova+Cut|Nova+Flat|Nova+Mono|Nova+Oval|Nova+Round|Nova+Script|Nova+Slim|Nova+Square|Numans|Nunito|Odor+Mean+Chey|Offside|Old+Standard+TT|Oldenburg|Oleo+Script|Oleo+Script+Swash+Caps|Open+Sans|Open+Sans+Condensed:300|Oranienbaum|Orbitron|Oregano|Orienta|Original+Surfer|Oswald|Over+the+Rainbow|Overlock|Overlock+SC|Ovo|Oxygen|Oxygen+Mono|PT+Mono|PT+Sans|PT+Sans+Caption|PT+Sans+Narrow|PT+Serif|PT+Serif+Caption|Pacifico|Palanquin|Palanquin+Dark|Paprika|Parisienne|Passero+One|Passion+One|Pathway+Gothic+One|Patrick+Hand|Patrick+Hand+SC|Patua+One|Paytone+One|Peddana|Peralta|Permanent+Marker|Petit+Formal+Script|Petrona|Philosopher|Piedra|Pinyon+Script|Pirata+One|Plaster|Play|Playball|Playfair+Display|Playfair+Display+SC|Podkova|Poiret+One|Poller+One|Poly|Pompiere|Pontano+Sans|Poppins|Port+Lligat+Sans|Port+Lligat+Slab|Pragati+Narrow|Prata|Preahvihear|Press+Start+2P|Princess+Sofia|Prociono|Prosto+One|Puritan|Purple+Purse|Quando|Quantico|Quattrocento|Quattrocento+Sans|Questrial|Quicksand|Quintessential|Qwigley|Racing+Sans+One|Radley|Rajdhani|Raleway|Raleway+Dots|Ramabhadra|Ramaraja|Rambla|Rammetto+One|Ranchers|Rancho|Ranga|Rationale|Ravi+Prakash|Redressed|Reenie+Beanie|Revalia|Rhodium+Libre|Ribeye|Ribeye+Marrow|Righteous|Risque|Roboto|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Rochester|Rock+Salt|Rokkitt|Romanesco|Ropa+Sans|Rosario|Rosarivo|Rouge+Script|Rozha+One|Rubik|Rubik+Mono+One|Rubik+One|Ruda|Rufina|Ruge+Boogie|Ruluko|Rum+Raisin|Ruslan+Display|Russo+One|Ruthie|Rye|Sacramento|Sahitya|Sail|Salsa|Sanchez|Sancreek|Sansita+One|Sarina|Sarpanch|Satisfy&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_600-css'  href='https://fonts.googleapis.com/css?family=Scada|Schoolbell|Seaweed+Script|Sevillana|Seymour+One|Shadows+Into+Light|Shadows+Into+Light+Two|Shanti|Share|Share+Tech|Share+Tech+Mono|Shojumaru|Short+Stack|Siemreap|Sigmar+One|Signika|Signika+Negative|Simonetta|Sintony|Sirin+Stencil|Six+Caps|Skranji|Slabo+13px|Slackey|Smokum|Smythe|Sniglet|Snippet|Snowburst+One|Sofadi+One|Sofia|Sonsie+One|Sorts+Mill+Goudy|Source+Code+Pro|Source+Sans+Pro|Source+Serif+Pro|Special+Elite|Spicy+Rice|Spinnaker|Spirax|Squada+One|Sree+Krushnadevaraya|Stalemate|Stalinist+One|Stardos+Stencil|Stint+Ultra+Condensed|Stint+Ultra+Expanded|Stoke|Strait|Sue+Ellen+Francisco|Sumana|Sunshiney|Supermercado+One|Sura|Suranna|Suravaram|Suwannaphum|Swanky+and+Moo+Moo|Syncopate|Tangerine|Taprom|Tauri|Teko|Telex|Tenali+Ramakrishna|Tenor+Sans|Text+Me+One|The+Girl+Next+Door|Tienne|Tillana|Timmana|Tinos|Titan+One|Titillium+Web|Trade+Winds|Trocchi|Trochut|Trykker|Tulpen+One|Ubuntu|Ubuntu+Condensed|Ubuntu+Mono|Ultra|Uncial+Antiqua|Underdog|Unica+One|UnifrakturCook:700|UnifrakturMaguntia|Unkempt|Unlock|Unna|VT323|Vampiro+One|Varela|Varela+Round|Vast+Shadow|Vibur|Vidaloka|Viga|Voces|Volkhov|Vollkorn|Voltaire|Waiting+for+the+Sunrise|Wallpoet|Walter+Turncoat|Warnes|Wellfleet|Wendy+One|Wire+One|Work+Sans|Yanone+Kaffeesatz|Yantramanav|Yellowtail|Yeseva+One|Yesteryear|Zeyada&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-syntax-css-css'  href='http://www.thesetonian.com/wp-content/plugins/wp-syntax/css/wp-syntax.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='http://www.thesetonian.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=20150202' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-18560888-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/wp-a11y.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"90f8d266d4","ajaxurl":"https:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.21'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.21'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoom_instagram_widget = {"client_id":"1482699428.955bdb2.4aaddbd4a8e44e3b95b692c1c3e81bc8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=20150415'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"http:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","nonce":"7e9f6b1e12"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.thesetonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thesetonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesetonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Women&#8217;s basketball gets rebound victory over Rider' href='http://www.thesetonian.com/2016/12/18/womens-basketball-gets-rebound-victory-over-rider/' />
<link rel="canonical" href="http://www.thesetonian.com/2016/12/20/seton-hall-anticipates-jevon-thomas-debut-against-rutgers/" />
<link rel='shortlink' href='http://www.thesetonian.com/?p=16884' />
<link rel="alternate" type="application/json+oembed" href="http://www.thesetonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesetonian.com%2F2016%2F12%2F20%2Fseton-hall-anticipates-jevon-thomas-debut-against-rutgers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thesetonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesetonian.com%2F2016%2F12%2F20%2Fseton-hall-anticipates-jevon-thomas-debut-against-rutgers%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://www.thesetonian.com/2016/12/20/seton-hall-anticipates-jevon-thomas-debut-against-rutgers/" />
			<meta property="og:title" content="Seton Hall anticipates Jevon Thomas’ debut against Rutgers" />
			<meta property="og:description" content="Thomas will get his first chance to play for the Pirates on Friday, Dec. 23 when they host Rutgers." />
			<meta property="og:site_name" content="The Setonian" />
			<meta property="og:image" content="http://www.thesetonian.com/wp-content/uploads/2016/12/1423626613211.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="Thomas will get his first chance to play for the Pirates on Friday, Dec. 23 when they host Rutgers." />
			<meta itemprop="image" content="http://www.thesetonian.com/wp-content/uploads/2016/12/1423626613211.jpg" />
			

<style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #ffffff; }

		body { color: #000000; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #002fc9; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #002fc9; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #002fc9; }

		.et-popular-mobile-arrow-previous { border-right-color: #002fc9; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

	h1, h2, h3, h4, h5, h6 { font-family: 'Oswald', Helvetica, Arial, Lucida, sans-serif; }	</style>
<style>.post-thumbnail { background-image: url(http://www.thesetonian.com/wp-content/uploads/2016/12/1423626613211.jpg); }</style><link rel="shortcut icon" href="http://setonhallnews.com/wp-content/uploads/2015/03/favicon.png" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
<meta name="google-site-verification" content="JI1ysS-3e_hGroyEVsVaF5f6cmyTHU_wjkXkjf8IoLc" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8747100760040333",
    enable_page_level_ads: true
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8747100760040333",
    enable_page_level_ads: true
  });
</script>
<div align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Banner Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="4443915204"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css" id="et-custom-css">
.pagination a {
color: #004488;
}

.pagination { padding: 0 60px 60px; max-width: 800px }

.widget a {
    color: #000;
    text-decoration: none;
}
#main-content a { color: #004488 }

/* better alignment for top navigation and masthead logo */
#logo {
    margin-bottom: -2px;
    margin-left: -1px;
    margin-top: -30px;
}
#top-navigation { 
    border-left: none;
}
</style></head>
<body class="post-template-default single single-post postid-16884 single-format-standard custom-background et_monarch et_color_scheme_blue unknown et_includes_sidebar">
	<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
							<div class="header-banner">
				<a href=""><img src="" alt="" /></a>				</div> <!-- .header-banner -->
			
							<a href="http://www.thesetonian.com/">
					<img src="http://setonhallnews.com/wp-content/uploads/2015/04/the_setonian_72ppi.png" alt="The Setonian" id="logo" />
				</a>
			</div>

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-14375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14375"><a href="http://www.thesetonian.com/">Home</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64"><a href="http://www.thesetonian.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14696"><a href="http://www.thesetonian.com/category/news/administration/">Administration</a></li>
	<li id="menu-item-14693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14693"><a href="http://www.thesetonian.com/category/news/on-campus/">On Campus</a></li>
	<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a href="http://www.thesetonian.com/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-14694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14694"><a href="http://www.thesetonian.com/category/news/area/">South Orange News</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="http://www.thesetonian.com/category/campus-life/">Campus Life</a>
<ul class="sub-menu">
	<li id="menu-item-14695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14695"><a href="http://www.thesetonian.com/category/campus-life/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-14702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14702"><a href="http://www.thesetonian.com/category/campus-life/know-so/">Get to Know SO</a></li>
	<li id="menu-item-14725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14725"><a href="http://www.thesetonian.com/category/campus-life/pirate-profiles/">Pirate Profiles</a></li>
	<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a href="http://www.thesetonian.com/category/campus-life/where-are-they-now/">SHU Alumni: Where Are They Now?</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-66"><a href="http://www.thesetonian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://www.thesetonian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-76"><a href="http://www.thesetonian.com/category/sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77"><a href="http://www.thesetonian.com/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://www.thesetonian.com/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-8975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8975"><a href="http://www.thesetonian.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://www.thesetonian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="http://www.thesetonian.com/category/sports/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://www.thesetonian.com/category/sports/soccer/womens-soccer/">Women&#8217;s Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.thesetonian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://www.thesetonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://www.thesetonian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://www.thesetonian.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="http://www.thesetonian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://www.thesetonian.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://www.thesetonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://www.thesetonian.com/category/opinion/editorial/">The Voice, Editorial</a></li>
</ul>
</li>
<li id="menu-item-16835" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-16835"><a href="http://www.thesetonian.com/2016/12/08/the-setonian-volume-93-issue-13-12082016/">Print Edition</a></li>
<li id="menu-item-14718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14718"><a href="http://www.thesetonian.com/contact/">Contact</a></li>
<li id="menu-item-14724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14724"><a href="http://www.thesetonian.com/about/">About</a></li>
</ul>				</nav>

				<ul id="et-social-icons">
										<li class="twitter">
						<a href="https://twitter.com/Setonian">
							<span class="et-social-normal">Follow us on Twitter</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="facebook">
						<a href="https://www.facebook.com/TheSetonian/">
							<span class="et-social-normal">Follow us on Facebook</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="rss">
												<a href="/feed">
							<span class="et-social-normal">Subscribe To Rss Feed</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->
	</header> <!-- #main-header -->
	<div class="post-thumbnail">
		<div class="container">
			<h1 class="post-heading">Seton Hall anticipates Jevon Thomas’ debut against Rutgers</h1>
		</div> <!-- .container -->
	</div> <!-- .post-thumbnail -->

<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="http://www.thesetonian.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="http://www.thesetonian.com/category/sports/basketball/mens-basketball/">Men&#039;s Basketball</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">Seton Hall anticipates Jevon Thomas’ debut against Rutgers</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
					
						<p class="post-meta">Posted By <a href="http://www.thesetonian.com/author/elizabeths/" title="Posts by Elizabeth Swinton" rel="author">Elizabeth Swinton</a> on Dec 20, 2016</p>
						
				
					<div id="attachment_16885" style="width: 503px" class="wp-caption aligncenter"><a href="http://www.thesetonian.com/wp-content/uploads/2016/12/1423626613211.jpg"><img class=" wp-image-16885" src="http://www.thesetonian.com/wp-content/uploads/2016/12/1423626613211.jpg" alt="" width="493" height="391" srcset="http://www.thesetonian.com/wp-content/uploads/2016/12/1423626613211.jpg 1329w, http://www.thesetonian.com/wp-content/uploads/2016/12/1423626613211-300x238.jpg 300w, http://www.thesetonian.com/wp-content/uploads/2016/12/1423626613211-768x610.jpg 768w, http://www.thesetonian.com/wp-content/uploads/2016/12/1423626613211-1024x813.jpg 1024w" sizes="(max-width: 493px) 100vw, 493px" /></a><p class="wp-caption-text">Greg Medina/Asst. Photography Editor</p></div>
<p><span style="font-weight: 400;">It has been awhile since Jevon Thomas played meaningful basketball.</span></p>
<p><span style="font-weight: 400;">The Seton Hall guard has sat on the sidelines for some time, watching and waiting. Now, a year and a half removed from his transfer from Kansas State, Thomas will get his first chance to play for the Pirates on Friday, Dec. 23 when they host Rutgers.</span></p>
<p><span style="font-weight: 400;">It was supposed to be just a one-year absence for the junior, a result of NCAA transfer rules. That was until Thomas reportedly choked a graduate assistant refereeing an intramural basketball game last February. <a href="http://www.thesetonian.com/2016/02/04/breaking-pirates-jevon-thomas-involved-in-alleged-altercation/">The on-campus incident</a> earned Thomas a fall semester suspension.</span></p>
<p><span style="font-weight: 400;">Now that Thomas has made up that semester, he is eligible to compete once again.</span></p>
<p><span style="font-weight: 400;">With his off-the-court issues behind him, Thomas will look to add to Seton Hall’s backcourt. His teammates are excited about what he can bring to the table, especially in terms of defense.</span></p>
<p><span style="font-weight: 400;">“This guy be playing defense at another level, honestly. I really like how he plays defense,” Angel Delgado said. “I told him, I said, ‘Yo, you cannot stop nobody,’ and he got a lot of confidence in himself, saying, ‘I’m the best defender in the country.’ I love that.”</span></p>
<p><span style="font-weight: 400;">Thomas is going to get his chance to prove that claim. Kevin Willard is still working on how he is going to incorporate the guard in his lineup after the team went 9-2 without him, though.</span></p>
<p><span style="font-weight: 400;">“You know, I need to figure that out within a week,” Willard said after SHU’s last game without Thomas, a Dec. 17 win over Delaware. “We’ve practiced with three guards, with Khadeen [Carrington], Madison [Jones] and him on the court. I think it’s just going to be a matter of seeing what matchups are out there and what we can exploit. It’s not going to be an easy fit, to be honest with you.”</span></p>
<p><span style="font-weight: 400;">One player Willard believes Thomas can be effective with is freshman sharpshooter Myles Powell.</span></p>
<p><span style="font-weight: 400;">“We’ve been putting [Thomas] in the second team, trying to get him to work with Myles Powell,” Willard said. “I think it will help Myles Powell a little bit defensively. They play actually pretty well in practice together.”</span></p>
<p><span style="font-weight: 400;">Thomas’ return will likely mean less minutes for Jones, who has emerged as the Hall’s starting point guard after coming over from Wake Forest. Jones, however, is excited to see his teammate back on the court.</span></p>
<p><span style="font-weight: 400;">“I don’t think it’s going to affect me at all,” Jones said. “J.T. is only going to help us. He’s great defensively, he’s only going to come in and help us, so I don’t think it’s going to affect me at all.”</span></p>
<p><span style="font-weight: 400;">When Thomas steps on the home court at Prudential Center against Rutgers, it will be his first game since March 11, 2015. Rust is inevitable. Desi Rodriguez knows it’s going to take Thomas a bit to shake the cobwebs off.</span></p>
<p><span style="font-weight: 400;">“He’s got to get in his little groove, so we’re going to help him get in the groove Friday,” Rodriguez said. “We’re going to help him create as much as we can, we’re going to knock down shots for him, just to get him back in that flow.”</span></p>
<p><span style="font-weight: 400;">Friday has been a long time coming for Thomas. </span></p>
<p><span style="font-weight: 400;">It will be his first chance make his mark on the floor for Seton Hall. After an off-court issue, he has the support of his teammates. They are eager to see what he can do. </span></p>
<p><span style="font-weight: 400;">“He’s real excited, I hope he plays a really good game, maybe get Player of the Game,” Delgado said. “I hope so.”</span></p>
<p><i><span style="font-weight: 400;">Elizabeth Swinton can be reached at elizabeth.swinton@student.shu.edu or on Twitter @eswint22. </span></i></p>
<span class="et_social_bottom_trigger"></span>					</article> <!-- .entry -->

					
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img alt='' src='http://1.gravatar.com/avatar/14a5dd9a810d64e0858273ebf9d1a3d9?s=60&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/14a5dd9a810d64e0858273ebf9d1a3d9?s=120&amp;d=mm&amp;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> Elizabeth Swinton							</p> <!-- end #author-info -->

							<p>Elizabeth Swinton is a television production major at Seton Hall University where she serves as Sports Editor of The Setonian. In addition, Swinton is a social media specialist and contributing writer for The Brooklyn Game. You can follow her on Twitter @eswint22</p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=http://www.thesetonian.com/2016/12/20/seton-hall-anticipates-jevon-thomas-debut-against-rutgers/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=http://www.thesetonian.com/2016/12/20/seton-hall-anticipates-jevon-thomas-debut-against-rutgers/&amp;p[images][0]=http://www.thesetonian.com/wp-content/uploads/2016/12/1423626613211-150x150.jpg&amp;p[title]=Seton Hall anticipates Jevon Thomas’ debut against Rutgers" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http://www.thesetonian.com/2016/12/20/seton-hall-anticipates-jevon-thomas-debut-against-rutgers/&amp;text=Seton Hall anticipates Jevon Thomas’ debut against Rutgers" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				<div class="et-single-post-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single Post 468x60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="8874114802"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <!-- .et-single-post-ad -->
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/20/seton-hall-anticipates-jevon-thomas-debut-against-rutgers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thesetonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='16884' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ffeea6001" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159"/></p>			</form>
			</div><!-- #respond -->
		</section>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		<div id="search-2" class="widget widget_search"><h4 class="widgettitle">Search The Setonian</h4><form role="search" method="get" id="searchform" class="searchform" action="http://www.thesetonian.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent News</h4>		<ul>
					<li>
				<a href="http://www.thesetonian.com/2016/12/20/seton-hall-anticipates-jevon-thomas-debut-against-rutgers/">Seton Hall anticipates Jevon Thomas’ debut against Rutgers</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2016/12/18/womens-basketball-gets-rebound-victory-over-rider/">Women&#8217;s basketball gets rebound victory over Rider</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2016/12/17/delaware-as-seton-hall-wins/">Seton Hall wins 5th straight against Delaware, looks to Rutgers</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2016/12/16/veer-singh-to-transfer/">Sophomore Veer Singh to transfer from Seton Hall</a>
						</li>
					<li>
				<a href="http://www.thesetonian.com/2016/12/13/seton-halls-women-downed-by-rutgers/">Seton Hall&#8217;s women downed by Rutgers in low scoring affair</a>
						</li>
				</ul>
		</div> <!-- end .widget -->		<div id="text-5" class="widget widget_text">			<div class="textwidget">            <a href="https://twitter.com/Setonian" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/Setonian', 'Tweets by @Setonian');" class="twitter-timeline"   data-widget-id="351904708492935169">Tweets by @Setonian</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/SetonianSports" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/SetonianSports', 'Tweets by SetonianSports');" class="twitter-timeline" data-height="600" data-theme="dark">Tweets by SetonianSports</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .widget --><div id="adwidget_htmlwidget-6" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="2940489205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .widget --><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thesetonian.com/2016/12/'> December 2016 </option>
	<option value='http://www.thesetonian.com/2016/11/'> November 2016 </option>
	<option value='http://www.thesetonian.com/2016/10/'> October 2016 </option>
	<option value='http://www.thesetonian.com/2016/09/'> September 2016 </option>
	<option value='http://www.thesetonian.com/2016/08/'> August 2016 </option>
	<option value='http://www.thesetonian.com/2016/07/'> July 2016 </option>
	<option value='http://www.thesetonian.com/2016/06/'> June 2016 </option>
	<option value='http://www.thesetonian.com/2016/05/'> May 2016 </option>
	<option value='http://www.thesetonian.com/2016/04/'> April 2016 </option>
	<option value='http://www.thesetonian.com/2016/03/'> March 2016 </option>
	<option value='http://www.thesetonian.com/2016/02/'> February 2016 </option>
	<option value='http://www.thesetonian.com/2016/01/'> January 2016 </option>
	<option value='http://www.thesetonian.com/2015/12/'> December 2015 </option>
	<option value='http://www.thesetonian.com/2015/11/'> November 2015 </option>
	<option value='http://www.thesetonian.com/2015/10/'> October 2015 </option>
	<option value='http://www.thesetonian.com/2015/09/'> September 2015 </option>
	<option value='http://www.thesetonian.com/2015/08/'> August 2015 </option>
	<option value='http://www.thesetonian.com/2015/07/'> July 2015 </option>
	<option value='http://www.thesetonian.com/2015/06/'> June 2015 </option>
	<option value='http://www.thesetonian.com/2015/05/'> May 2015 </option>
	<option value='http://www.thesetonian.com/2015/04/'> April 2015 </option>
	<option value='http://www.thesetonian.com/2015/03/'> March 2015 </option>
	<option value='http://www.thesetonian.com/2015/02/'> February 2015 </option>
	<option value='http://www.thesetonian.com/2015/01/'> January 2015 </option>
	<option value='http://www.thesetonian.com/2014/12/'> December 2014 </option>
	<option value='http://www.thesetonian.com/2014/11/'> November 2014 </option>
	<option value='http://www.thesetonian.com/2014/10/'> October 2014 </option>
	<option value='http://www.thesetonian.com/2014/09/'> September 2014 </option>
	<option value='http://www.thesetonian.com/2014/08/'> August 2014 </option>
	<option value='http://www.thesetonian.com/2014/07/'> July 2014 </option>
	<option value='http://www.thesetonian.com/2014/06/'> June 2014 </option>
	<option value='http://www.thesetonian.com/2014/05/'> May 2014 </option>
	<option value='http://www.thesetonian.com/2014/04/'> April 2014 </option>
	<option value='http://www.thesetonian.com/2014/03/'> March 2014 </option>
	<option value='http://www.thesetonian.com/2014/02/'> February 2014 </option>
	<option value='http://www.thesetonian.com/2014/01/'> January 2014 </option>
	<option value='http://www.thesetonian.com/2013/12/'> December 2013 </option>
	<option value='http://www.thesetonian.com/2013/11/'> November 2013 </option>
	<option value='http://www.thesetonian.com/2013/10/'> October 2013 </option>
	<option value='http://www.thesetonian.com/2013/09/'> September 2013 </option>
	<option value='http://www.thesetonian.com/2013/08/'> August 2013 </option>
	<option value='http://www.thesetonian.com/2013/07/'> July 2013 </option>
	<option value='http://www.thesetonian.com/2013/06/'> June 2013 </option>
	<option value='http://www.thesetonian.com/2013/05/'> May 2013 </option>
	<option value='http://www.thesetonian.com/2013/04/'> April 2013 </option>
	<option value='http://www.thesetonian.com/2013/03/'> March 2013 </option>
	<option value='http://www.thesetonian.com/2013/02/'> February 2013 </option>
	<option value='http://www.thesetonian.com/2013/01/'> January 2013 </option>
	<option value='http://www.thesetonian.com/2012/12/'> December 2012 </option>
	<option value='http://www.thesetonian.com/2012/11/'> November 2012 </option>
	<option value='http://www.thesetonian.com/2012/10/'> October 2012 </option>
	<option value='http://www.thesetonian.com/2012/09/'> September 2012 </option>
	<option value='http://www.thesetonian.com/2012/08/'> August 2012 </option>
	<option value='http://www.thesetonian.com/2012/07/'> July 2012 </option>
	<option value='http://www.thesetonian.com/2012/06/'> June 2012 </option>
	<option value='http://www.thesetonian.com/2012/05/'> May 2012 </option>
	<option value='http://www.thesetonian.com/2012/04/'> April 2012 </option>
	<option value='http://www.thesetonian.com/2012/03/'> March 2012 </option>
	<option value='http://www.thesetonian.com/2012/02/'> February 2012 </option>
	<option value='http://www.thesetonian.com/2012/01/'> January 2012 </option>
	<option value='http://www.thesetonian.com/2011/12/'> December 2011 </option>
	<option value='http://www.thesetonian.com/2011/11/'> November 2011 </option>
	<option value='http://www.thesetonian.com/2011/10/'> October 2011 </option>
	<option value='http://www.thesetonian.com/2011/09/'> September 2011 </option>
	<option value='http://www.thesetonian.com/2011/08/'> August 2011 </option>
	<option value='http://www.thesetonian.com/2011/07/'> July 2011 </option>
	<option value='http://www.thesetonian.com/2011/06/'> June 2011 </option>
	<option value='http://www.thesetonian.com/2011/05/'> May 2011 </option>
	<option value='http://www.thesetonian.com/2011/04/'> April 2011 </option>
	<option value='http://www.thesetonian.com/2011/03/'> March 2011 </option>
	<option value='http://www.thesetonian.com/2011/02/'> February 2011 </option>
	<option value='http://www.thesetonian.com/2011/01/'> January 2011 </option>
	<option value='http://www.thesetonian.com/2010/12/'> December 2010 </option>
	<option value='http://www.thesetonian.com/2010/11/'> November 2010 </option>
	<option value='http://www.thesetonian.com/2010/10/'> October 2010 </option>
	<option value='http://www.thesetonian.com/2010/09/'> September 2010 </option>
	<option value='http://www.thesetonian.com/2010/08/'> August 2010 </option>
	<option value='http://www.thesetonian.com/2010/07/'> July 2010 </option>
	<option value='http://www.thesetonian.com/2010/06/'> June 2010 </option>
	<option value='http://www.thesetonian.com/2010/05/'> May 2010 </option>
	<option value='http://www.thesetonian.com/2010/04/'> April 2010 </option>
	<option value='http://www.thesetonian.com/2010/03/'> March 2010 </option>
	<option value='http://www.thesetonian.com/2010/02/'> February 2010 </option>
	<option value='http://www.thesetonian.com/2010/01/'> January 2010 </option>
	<option value='http://www.thesetonian.com/2009/12/'> December 2009 </option>
	<option value='http://www.thesetonian.com/2009/11/'> November 2009 </option>
	<option value='http://www.thesetonian.com/2009/10/'> October 2009 </option>
	<option value='http://www.thesetonian.com/2009/09/'> September 2009 </option>
	<option value='http://www.thesetonian.com/2009/08/'> August 2009 </option>
	<option value='http://www.thesetonian.com/2009/07/'> July 2009 </option>
	<option value='http://www.thesetonian.com/2009/06/'> June 2009 </option>
	<option value='http://www.thesetonian.com/2009/05/'> May 2009 </option>
	<option value='http://www.thesetonian.com/2009/04/'> April 2009 </option>

		</select>
		</div> <!-- end .widget --><div id="categories-2" class="widget widget_categories"><h4 class="widgettitle">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="22">Campus Life</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Arts &amp; Entertainment</option>
	<option class="level-1" value="2130">&nbsp;&nbsp;&nbsp;Get to Know SO</option>
	<option class="level-1" value="2132">&nbsp;&nbsp;&nbsp;Pirate Profiles</option>
	<option class="level-1" value="2129">&nbsp;&nbsp;&nbsp;SHU Alumni: Where Are They Now?</option>
	<option class="level-0" value="7">Features</option>
	<option class="level-1" value="83">&nbsp;&nbsp;&nbsp;Online Exclusive</option>
	<option class="level-0" value="1683">Issues</option>
	<option class="level-0" value="3">News</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Administration</option>
	<option class="level-1" value="2131">&nbsp;&nbsp;&nbsp;Obituaries</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;On Campus</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;South Orange News</option>
	<option class="level-0" value="28">Online Exclusive</option>
	<option class="level-0" value="6">Opinion</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Columns</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Letters to the Editor</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;The Voice, Editorial</option>
	<option class="level-0" value="4">Slideshow</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Baseball</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Basketball</option>
	<option class="level-2" value="14">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Men&#8217;s Basketball</option>
	<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women&#8217;s Basketball</option>
	<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Cross Country</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Golf</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Soccer</option>
	<option class="level-2" value="2051">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Men&#8217;s Soccer</option>
	<option class="level-2" value="10">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women&#8217;s Soccer</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Softball</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Swimming &amp; Diving</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Tennis</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Volleyball</option>
	<option class="level-0" value="25">Top Stories</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.thesetonian.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div> <!-- end .widget --><div id="meta-2" class="widget widget_meta"><h4 class="widgettitle">Meta</h4>			<ul>
			<li><a href="https://www.thesetonian.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.thesetonian.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.thesetonian.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.thesetonian.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
<footer id="main-footer">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="text-4" class="fwidget widget_text">			<div class="textwidget">&copy; The Setonian. All rights reserved. 


</div>
		</div> <!-- end .fwidget --><div id="text-7" class="fwidget widget_text">			<div class="textwidget"><p>400 South Orange Ave.<br />
University Center Room 224<br />
South Orange, NJ 07079</p>
</div>
		</div> <!-- end .fwidget --><div id="adwidget_htmlwidget-12" class="fwidget AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- footer test #3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-8747100760040333"
     data-ad-slot="7807680801"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="monarchwidget-3" class="fwidget widget_monarchwidget"><h4 class="title">Follow Us</h4><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/TheSetonian/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="16884" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/Setonian" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="16884" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://www.instagram.com/thesetonian/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="16884" target="_blank">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="./feed" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="16884" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="search-4" class="fwidget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.thesetonian.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .fwidget --><div id="text-9" class="fwidget widget_text"><h4 class="title">Join The Setonian</h4>			<div class="textwidget">Interested in joining The Setonian? Reach out to any of our editors or email thesetonian2016@gmail.com!</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="wpzoom_instagram_widget-2" class="fwidget zoom-instagram-widget"><h4 class="title">Instagram</h4>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="3"
		    data-image-width="300"
			data-image-spacing="0">

							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BNM6FTjBUV3/" target="_blank" title="Happy Thanksgiving! // 📷: US News">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/15046891_1708923159346937_8528308627415498752_n.jpg?ig_cache_key=MTM5MDc0MTgzNjIzNDMxMTAzMQ%3D%3D.2" alt="Happy Thanksgiving! // 📷: US News">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BM9l_vslUPx/" target="_blank" title="This week in #TheSetonian: WBB guards excel, SHU student's dashki brand, and student divided reactions to the elections.">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/15043516_1886114904957924_8175992511664226304_n.jpg?ig_cache_key=MTM4NjQzMTM2ODU2MTc3MTUwNQ%3D%3D.2" alt="This week in #TheSetonian: WBB guards excel, SHU student's dashki brand, and student divided reactions to the elections.">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BM2Pu0TFfqH/" target="_blank" title="This week’s edition of The Voice asks that, regardless of where you stand post election, we don't let hate and fear define us. Read more on thesetonian.com #TheSetonian // 📸: @joeykhanphotography">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c181.0.718.718/15056737_365883037081826_9019715897543098368_n.jpg?ig_cache_key=MTM4NDM2MzEyMzQxMTM4NDk2Nw%3D%3D.2.c" alt="This week’s edition of The Voice asks that, regardless of where you stand post election, we don't let hate and fear define us. Read more on thesetonian.com #TheSetonian // 📸: @joeykhanphotography">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BMsTWDyhMwP/" target="_blank" title="@SetonianSports (on Twitter) has updates LIVE from the court tonight! #OpeningDay // 📷: @joeykhanphotography">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c181.0.718.718/15056641_1801941976749052_6952027227164770304_n.jpg?ig_cache_key=MTM4MTU2NDI2NDQ3Njg4ODA3OQ%3D%3D.2.c" alt="@SetonianSports (on Twitter) has updates LIVE from the court tonight! #OpeningDay // 📷: @joeykhanphotography">
					</a>
				</li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/thesetonian?ref=badge" class="ig-b- ig-b-v-24" target="_blank">View on Instagram</a>
		</div>
	</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</footer> <!-- #main-footer -->
		<div id="footer-bottom">
				</div> <!-- #footer-bottom -->
	</div> <!-- .page-wrap -->

	<div id="footer-info" class="container">
		<p id="copyright">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
	</div>

	
		<!-- Infolinks START -->
		<script type="text/javascript">
	   		var infolinks_plugin_version = "WP_3.1.9"; 
		</script>
		<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js?pid=2874504&wsid=0" ></script>
		<script type="text/javascript">
							jQuery(document).ready(function(){ 
							jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');	
								});
						</script>
		<!-- Infolinks END --><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://www.thesetonian.com/2016/12/20/seton-hall-anticipates-jevon-thomas-debut-against-rutgers/" data-title="Seton Hall anticipates Jevon Thomas’ debut against Rutgers" data-post_id="16884"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thesetonian.com%2F2016%2F12%2F20%2Fseton-hall-anticipates-jevon-thomas-debut-against-rutgers%2F&#038;t=Seton%20Hall%20anticipates%20Jevon%20Thomas%E2%80%99%20debut%20against%20Rutgers" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="16884" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="16884" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Seton%20Hall%20anticipates%20Jevon%20Thomas%E2%80%99%20debut%20against%20Rutgers&#038;url=http%3A%2F%2Fwww.thesetonian.com%2F2016%2F12%2F20%2Fseton-hall-anticipates-jevon-thomas-debut-against-rutgers%2F&#038;via=Setonian" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="16884" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thesetonian.com%2F2016%2F12%2F20%2Fseton-hall-anticipates-jevon-thomas-debut-against-rutgers%2F&#038;t=Seton%20Hall%20anticipates%20Jevon%20Thomas%E2%80%99%20debut%20against%20Rutgers" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="16884" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.thesetonian.com%2F2016%2F12%2F20%2Fseton-hall-anticipates-jevon-thomas-debut-against-rutgers%2F&#038;title=Seton%20Hall%20anticipates%20Jevon%20Thomas%E2%80%99%20debut%20against%20Rutgers" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="16884" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thesetonian.com%2F2016%2F12%2F20%2Fseton-hall-anticipates-jevon-thomas-debut-against-rutgers%2F&#038;t=Seton%20Hall%20anticipates%20Jevon%20Thomas%E2%80%99%20debut%20against%20Rutgers" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="16884" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="16884" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Seton%20Hall%20anticipates%20Jevon%20Thomas%E2%80%99%20debut%20against%20Rutgers&#038;url=http%3A%2F%2Fwww.thesetonian.com%2F2016%2F12%2F20%2Fseton-hall-anticipates-jevon-thomas-debut-against-rutgers%2F&#038;via=Setonian" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="16884" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thesetonian.com%2F2016%2F12%2F20%2Fseton-hall-anticipates-jevon-thomas-debut-against-rutgers%2F&#038;t=Seton%20Hall%20anticipates%20Jevon%20Thomas%E2%80%99%20debut%20against%20Rutgers" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="16884" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.thesetonian.com%2F2016%2F12%2F20%2Fseton-hall-anticipates-jevon-thomas-debut-against-rutgers%2F&#038;title=Seton%20Hall%20anticipates%20Jevon%20Thomas%E2%80%99%20debut%20against%20Rutgers" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="16884" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77289366-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.thesetonian.com\/2016\/12\/20\/seton-hall-anticipates-jevon-thomas-debut-against-rutgers\/","stats_nonce":"e8ce5ae9dc","share_counts":"f1b4949976","follow_counts":"01548c27e0","total_counts":"9af07630f7","media_single":"e2c37ff971","media_total":"3e18c89b07","generate_all_window_nonce":"a1c2df341b","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"sy9j03i@v&!CDz8T&YEgdmIH9N3Z6nZQ!mgAAff5(gkb*xw3Y45d&#pYeiNP#9KX"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"https:\/\/www.thesetonian.com\/wp-admin\/admin-ajax.php","et_hb_nonce":"5f1782ca56"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.thesetonian.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
</body>
</html>